MS Money date format

  handful 19:51 25 Mar 2004
Locked

I have used Money for years but having reinstalled recently after an XP crash the date format is in American format for all transactions. In other words todays date is shown as 03/25/04. For the life of me I can't find where I change the date format to UK. Can anyone put me out of my misery??!!

  VoG II 19:53 25 Mar 2004

Try in Control Panel, Regional and Language options and set the date format.

  handful 19:54 25 Mar 2004

Thanks VoG but I have the settings correct in Control Panel. It only seems to be a problem with MS Money

  VoG II 19:58 25 Mar 2004

Are you sure? click here

  handful 20:06 25 Mar 2004

VoG - You were right, I had my settings all on English UK but the option was still set on the wrong format....thanks a million

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

AMD Radeon Adrenalin release date, new features, compatible graphics cards

Turn a photo into 16-bit pixel art

iMac Pro release date, UK price & specs

Football : comment regarder la Ligue 1 en direct ?