MS Internet Explorer

  BBW 11:36 07 Aug 2011
Locked
Answered

Sometime back I adjusted the screen in IE 8 for 125%. Now every time I start it up I have to adjust it to 100%. This happens no matter how many times I re-adjust the screen to 100%. Any one with ideas, Please

  rawprawn 11:56 07 Aug 2011
Answer

Try Tools > Internet Options > Advanced Tab > Untick or tick Reset Zoom Level

  BBW 12:54 07 Aug 2011

Many Thanks, 'Rawprawn' why didn't I think of That! much appreciated.

  rawprawn 12:57 07 Aug 2011

Glad you are sorted, tick resolved?

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Dell XPS 13 9370 (2018) review

Creative studio Omnibus' brand identity for We Said Enough fights back against sexual misconduct

WWDC history: Apple's product launches since 2005

Espace de stockage : comment libérer de la mémoire sur votre iPhone ?