mozilla wont start.....

  herc182 20:22 02 Nov 2004
Locked

Mozilla wont start! i just restarted my conputer (after running ccleaner, which by the by freed 600mb) and mozilla wont run. the strange thing is, that when i started up, sygate said there was an update available. when i agreed to update, it used mozilla. but the shortcut on the quick launch bar AND in the folder directory yield nothing. seems to think about it, but never opens. any ideas?

  herc182 21:00 02 Nov 2004

hmmm. i think sygate was the problem. it wasnt letting mozilla run and kept coming up with errors after the update.....have uninstalled it now and mozilla opens again...

quite randomly, dr watson started running (sygate told me it was trying to connect to the internet, i told it not to, and sygate and the internet stopped responding). how did dr watson get on my computer? have never installed it (i run adaware, spybot, etc every two days so it cant have installed itself).

will try reinstalling the update

  herc182 21:42 02 Nov 2004

yeah i think sygate update is unstable. installed it three times and all times (after the restart) it had to be stopped due to a fault (cue dr watson debugger). have installed zone alarm until i hear of others and the sygate update.

anyone know what "the file /serach.html cannot be found. Please check the location and try again" means. it comes up in Mozilla firefox every now and again (related to this sygate incident?)

thanks

  herc182 22:08 02 Nov 2004

thanks JIM.

any ideas on the other prob anyone?

"the file /serach.htm cannot be found. Please check the location and try again"

  herc182 22:21 02 Nov 2004

?

  herc182 23:26 02 Nov 2004

mozilla driving me mad. wont start up again. i now attribute the problem to ccleaner. twice used twice mozilla ballsed up. have now installed that pile of crap (ccleaner). i ran cclenaer thinking it would give me the option of "fixing the probs" but no it ran and fixed all it wanted. dont know what it has fixed/deleted, but mozilla firefox not happy.

it will open indirectly (ie if i type in a link in word then click on it) but not from any of its shortcuts. i have uninstalled and reinsdtalled three times, but to no avail....

oiff to bed very annoyed.

any help greatly received. thank you

  herc182 07:25 03 Nov 2004

i dont have amozilla folder in that directory>....

  LastChip 10:49 03 Nov 2004

You're unlikely to get accurate information, as so far you have not offered to tell us your operating system.

It's like asking how to repair a Fiesta when you're running a Ferrari.

  herc182 17:37 04 Nov 2004

i am running wondows xp home edition. sp2. 1.5gb RAM. athlon 2000xp.

have uninstalled and deleted the folder from:

C:\Documents and Settings\(username)\Application Data\ delete the folder Mozilla

reinstalled it again and the bloody shortcut wont work. ist there something i should delete from the registry?

thanks

  iambeavis 17:44 04 Nov 2004

Delete all Mozilla shortcuts and create new ones.

  herc182 17:47 04 Nov 2004

found a mozilla folder in the registry and deleted that. reinstalled but to no avail.

there is another mozilla key under:

HKEY_USERS\.DEFAULT\Software\Microsoft\Windows\CurrentVersion\Internet Settings

its called "user agent" and the data is "mozilla/4.0 (compatible; MSIE 6.0; win32)".

is it safe to delete that also?

thanks

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Google Pixel 3 review

Automatically create thousands of unique variations from one original design with this Illustrator…

iPhone XR release date, price & specs

Test : le Razer Phone 2