Mozilla Deskcut

  wingfield 16:35 27 Nov 2004

Picking up on a previous Mozilla thread I posted yesterday, I've downloaded the Deskcut prog but it still won't give me a working desktop shortcut. When I click on the new desktop icon I get the following message 'This file does not have a program associated with it for performing this action. Create an association in the Folders Options control panel.'
I've gone into Control Panel - Folders Options but can't work out what to do. Is this just associated with Firefox and once done all other shortcuts I create will work or is it soemthing else?

  Diodorus Siculus 16:38 27 Nov 2004

1 -post a link to the original thread so that people can see what you mean.

2 - what sort of file do you end up with on the desktop? ie does it have an extension? If so, post back with the extension name.

3 - try right clicking on it and choosing "open with" and then firefox.

  wingfield 17:57 27 Nov 2004

Sorry to be dim but how do post a link to my original thread?

  wingfield 18:00 27 Nov 2004

Right clicking doesn't give me an option to 'open with' - it only gives me an 'open' option

  VoG II 18:00 27 Nov 2004

This one? click here

  wingfield 18:01 27 Nov 2004

That's it - how did you do that?? Just by typing click here?

  Diodorus Siculus 18:02 27 Nov 2004

To post a link, simply open it, copy the address from the address bar at the top of the browser, and pasted into this. Then it will become a click here.

Anyway, VoG™ is on the ball!

  Diodorus Siculus 18:03 27 Nov 2004

[quote]and pasted[/quote] should read "and paste it" - one day I will learn to write English as well as speak it... :-}

  Dorsai 18:04 27 Nov 2004

To post a link, open the web page you want in another windows of your web browser, left click on the address, say www. pcadvisor . co. uk , so it is all highlighted, right mouse click, and 'copy' it,

then 'paste' it into the message box at the bottom of the thread you want it to appear in. click here and hey presto.

  Diodorus Siculus 18:04 27 Nov 2004

[quote]and pasted[/quote] should read "and paste it" - one day I will learn to write English as well as speak it... :-}

  wingfield 18:18 27 Nov 2004

Diodorus Siculus
The shortcut desn't appear to have a file extension - only the URL and Location and in my system.

The shortcuts used to work OK until I downloaded the latest version of Firefox 1.0 then the problems began

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

iMac Pro review

See iconic duo Smith and Foulkes' epic animation for the BBC's Winter Olympics coverage

iMac Pro review

Idées cadeaux pour geeks et tech addicts