MoviePlus5 corrupted another app

  TheGnome 16:16 15 Feb 2007

I recently installed MoviePlus5 after being told by Serif that it would work with Win ME. They have since told me that it won't, and have offered me a refund. My problem now is that the installation also caused my PC to crash with “Windows Protection error. You must restart your computer. System halted”, whereupon I had to restart and the PC went into Safe Mode. I eventually discovered that one of my applications (B's Clip – a packet writing program which I have previously used with no problems to write to CDs and DVDs) seems to have been corrupted and was causing the crash. I managed to get the machine to work again, but still cannot re-install B's Clip without causing the PC to crash as described. I now cannot drag and drop to my CDs or DVDs. Does anyone have any ideas, please?

  brundle 16:44 15 Feb 2007

As MoviePlus5 has the ability to burn to CD/DVD it may have damaged or removed your ASPI drivers;
click here

  TheGnome 20:34 16 Feb 2007

Thanks, Brundle,
I tried what you suggested, but it didn't work.
However, I think it has helped to narrow it down a bit. It seems that B's UDF driver is not installed properly. I get told that I should set up this driver again. I deleted all BHA apps (B's Recorder Gold, Power DVD etc), and reinstalled. I then got the Windows protection error again, which meant I had to restart in Safe Mode. While in Safe Mode I removed a static VXD (C:\windows\system\iosubsys\b'sUDF.VXD) and restarted normally. The B's clip Prog is still there, but when I try to run it I get a message saying that b's UDF is not installed properly (not surprising I suppose!). I have no idea how I can install it properly - I have tried reinstalling the original programs, with no success. I can only suspect that something is conflicting with it, although I have removed all traces of MoviePlus. Any further suggestions would be most welcome, please

  conrail 21:37 16 Feb 2007

have you tried click here to see if any other serif user had the same problem

  TheGnome 15:23 17 Feb 2007

Thank you Conrail, but the Serif site didn't help. However, after several hours messing about I noticed that there was an entry in static VXDs showing MKEUDF.VXD. After disabling this in msconfig, Lo! and Behold! B's clip magically started working again. I will have a look to see if I can remove MKEUDF.vxd permanently. Thanks for your interest Brundle and Conrail.

  vinnyT 15:58 17 Feb 2007

Try using win explorer (or other file manager) to find MKEUDF.vxd, and rename it to, say, MKEUDF.old.

It seems that the file is to do with dvd-ram, so, unless you use dvd-ram disks, there shouldn't be any probs with renaming the file.

Hope this helps.

  TheGnome 18:24 17 Feb 2007

Thanks, Vinny. I have tried doing a search for this item and tried using explorer, but I cannot find it! It is shown in Static VXDs as C:\WINDOWS\SYSTEM\Iosubsys\MKEUDF.VXD and the B's UDF is in C:\WINDOWS\SYSTEM\IOSUBSYS\BsUDF.VXD (Note the different cases for Iosubsys - is that significant?). I can find B'sUDF, but not the other one! I have selected "Show hidden files" in Folder options but it is nowhere to be found so far.

  vinnyT 04:29 18 Feb 2007

As you can't find it, MKEUDF.VXD may actually be missing from your system, and that this was causing the trouble when, on startup, msconfig was telling the system to look for a file that was no longer there (I suspect that the serif prog may have caused it to go missing) .

You can dload MKEUDF.VXD from click here, if you do dload it, then install it in the dir that msconfig is looking for C:\WINDOWS\SYSTEM\Iosubsys\MKEUDF.VXD.

If the above doesn't help, then I suppose it's no real problem, just leave the entry in msconfig unticked, and the system won't look for it on startup.

Hope this helps.

  TheGnome 16:29 18 Feb 2007

Thanks, VinnyT. I think I shall leave things as they are. I don't need MKEUDF.VXD as far as I can tell, but if I do I can always download it later. Thanks to everyone for your comments, I shall mark this topic as resolved.
All the best to you all.

  vinnyT 13:20 19 Feb 2007


This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Dell XPS 13 9370 (2018) review

No need to scan sketches into your computer with Moleskine's new smart pen

How to use 3D Touch on iPhone

Comment importer des contacts d’un iPhone à un autre iPhone ?