mouse problem

  spec 14:52 07 Mar 2004

Following the 'ghost write' when reformatting the HDD I am getting no response from the mouse. I tried a restart but still no response. Obviousl I can't get in to do any checking. Any suggestions please?


  Big Elf 14:59 07 Mar 2004

If it's a USB mouse then unplug it, wait a few seconds then plug it back in. It's worked for me.

  spec 11:31 08 Mar 2004

Thanks Elf, tried that but still did'nt work. Its been suggested I may have a damaged m/board, I hope not.

  jaydeeace 11:53 08 Mar 2004

Is the mouse present under device manager (or equivalent)? Check that the drivers are fully installed, and install them again anyway - just for fun :)

  Stuartli 13:15 08 Mar 2004

You'll have to relearn keyboard shortcuts again until you solve it...:-)

  Stuartli 13:37 08 Mar 2004
  spec 16:19 08 Mar 2004

Think I need to explain better gentlemen. I used the W98 restore pack which after pressing 'Y' it carried out the task. The next window was information (i.e, name/company). Although I could type in a name, the mouse would'nt respond when I needed to tick the 'accept' box to progress further (arrows can't be used for this task). Obviously I can't get into the OS from there (unless W98 shortcuts will help?). The mouse itself is OK as I am using it at present on another PC.


  Big Elf 17:58 08 Mar 2004

Use the Tab key to get to get to the tick box and then press the spacebar to put the tick in.

  Big Elf 17:59 08 Mar 2004

PS You should see a faint grey ring around the tick box when you've tabbed to it to show you that you are there.

  spec 15:05 09 Mar 2004

Thanks Big Elf your suggestion worked. Appreciate your help mate.

  spec 15:08 09 Mar 2004

......and the other suggestions of course.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Dell XPS 13 9370 (2018) review

Best Keyboards for Designers & Artists

What to ask Siri on the HomePod

Meilleurs VPN (2018)