mouse pointer

  james66 10:13 21 Nov 2008
Locked

Hi all
Running windows XP on my lap top.I have just noticed over the last couple of days my mouse pointer is opening folders etc without actually clicking the mouse button .By just moving down a list it suddenly opens an application I'm scrolling down .
This has just started ,i don't remember changing anything .
How do i turn this off ?
I'm using something called "Synaptics"
I can't see anything to alter in there or in the mouse pointers properties etc .
Any help appreciated .

  DieSse 13:58 21 Nov 2008

Treat yourself to an external mouse, and forget the touchpad except for emergencies. Far superior, and no funny effects.

Otherwise try turning down the sensitivity in the Synaptics software.

  james66 17:10 23 Nov 2008

It seems to be when my pointer hovers over something for a few seconds .Can this be turned off somewhere in windows ??

  DieSse 17:15 23 Nov 2008

Open Explorer - look in Tools - Folder Options and check that it's still set to Double Click to open.

Touch pads are tricky things - I hate them personally and on laptops use a mouse whenever possible, as they're prone to mis-reacting.

  james66 17:32 23 Nov 2008

Hi Diesse, i can't find folder options in the explorer tools list !!!

  james66 17:36 23 Nov 2008

found the folder options ,but it's still set for double click to open !

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Honor 9 Lite review

How Social Media has Propelled Political Graphic Design and Art in the Last Decade

The best kids apps for iPhone & iPad 2018

HomePod d’Apple : date de sortie, prix et fiche technique