Mouse not working after upgrade

  mossgiel 13:54 06 May 2003
Locked

Following a hard drive upgrade, I find my mouse no longer works. The Mobo is a Chaintech 5AGM2, and the mouse is connected via the serial port on the back of the PC.
The manual states that there is an add on card that would supply a PS2 port for the mouse, but I've been unable to source one in the UK.

Any suggestions on either of these topics greatfully received
Mossgiel :o)

  eccomputers 22:23 06 May 2003

you could of course get a nice usb optical mouse, they work great.
It sounds like you have a conflict problem with the serial port, which is common unless you are a bit techie.
If you dont have usb ports, you can buy pci usb cards very cheaply.

  PA28 23:06 06 May 2003

In the absence of details of your operating system, I take it that you have reinstalled the mouses' driver? If so, then suggest that you remove the mouse in Device Manager, shut down (using the keyboard!) and reboot to let your system redetect. Might also be worth checking to ensure that your BIOS is expecting a serial mouse and that PS2 is not enabled. Careful of USB mice as they can be awkwardly absent if you ever have trouble booting - PS2 is my preference here!

  mossgiel 02:27 07 May 2003

Hi again
Already tried that PA 28 ....... and no success :o( The OS is windows Me, and already reinstalled the Mouse drivers to no avail.
Have tried a USB mouse and that seems to work, but would rather stick with my PS2 mouse.
Have checked in system manager eccomputers and no conflicts were detected. looks like I'll have to source the add on card, if I want to continue using my PS2 mouse :o(
Thanks for all of your responses
Mossgiel :o)

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

AMD Radeon Adrenalin release date, new features, compatible graphics cards

Indie publisher Canongate’s top 10 book covers of 2017

New iMac Pro release date, UK price & specs rumours

Tablettes Amazon Fire : quel modèle choisir ?