mouse hover auto clicks IE 6 links

  Chris 23:05 05 Apr 2003
Locked

I have upgraded to IE6 and also had to upgrade my mouse driver. Using XPpro.

Now I find that if the ouse pointer if hovered over any web link it automatically clicks the link - very annoying. Cant seem to find the option that turns this off. Only an issue in IE and not other programmes.

Any ideas ?

Chris

  howard60 07:24 06 Apr 2003

activating mouse trails this might just solve it.

  powerless 07:26 06 Apr 2003

Smart Move.

Control Panel > Mouse > Motion > Take the tick out of smart move.

  watchful 07:26 06 Apr 2003

There could be something in Tools/Internet Options/Advanced tab.

  Chris 20:44 09 Apr 2003

It transpired that the touch pad had "tap buttons" (ie tap the touch pad) turned on and deep in the properties I managed to turn this off. I think this, combined with decreasing the touch pad sensitivity seems to have solved the issue.

Cheers

Chris

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

AMD Radeon Adrenalin release date, new features, compatible graphics cards

8 brilliant character artists speaking at Pictoplasma 2018

iMac Pro release date, UK price & specs

Football : comment regarder la Ligue 1 en direct ?