Mouse Curser Stuck

  slow learner 20:54 12 Apr 2005

Have accessed the helpline following this problem and having done as told - uninstalled escan and swapped my wireless keyboard and mouse for my old intelli mouse and wired keyboard - am back and able to use my PC again, but when I plug my wireless mouse & keyboard back in the curser is again fixed on the screen. The helpline advice went on to suggest reinstalling the wireless devices. Does this mean more than just plugging them in? If it does it doesn't work. If it means un/reinstalling the harware/software how do I do that? I don't appear to have a disk even if I get to uninstall to reinstall!

  Technotiger 20:59 12 Apr 2005

Hi, are batteries used in your wireless setup?

If so, I would suggest change of batt's.


  Technotiger 21:23 12 Apr 2005

Reinstalling the wireless devices simply means switching off pc, reconnecting devices then switching pc on again - when switched on it should then 'find' the 'new' devices and automatically reinstall them.


  Technotiger 21:26 12 Apr 2005

ps - instead of switching off and switching on - I should have said Shut Down and Re-start (same thing, just different terminology).


  slow learner 20:39 13 Apr 2005

Thanks technotiger. The keyboard has batteries and I swapped and tested them and they are fine. Switching off, plugging in mouse/keyboard and switching on still only works for wired, but not wireless kit, so I'm fairly convinced my pc is not recognising my wireless kit for whatever reason. I noted that the wireless reciever has 3 light (A, 1, and F - in that order left to right)that when connected light up from left to right several times and then settle on 1 being alight on its own. Also, when I press the button on the reciever the lights flash again, but settle on A and 1 being alight. I noted too there is an A on my wireless keyboards Caps Lock Key and sure enough it turns the A light on and off. However, none of this changes things with the cursor, but I thought I'd mention it just in case.

  Technotiger 20:49 13 Apr 2005

The 'lights' are normal A indicates that your keyboard Caps Lock is on, F indicates that your F keys are locked and 1 indicates that your Number Lock is on.

Another thought - have you clicked on Mouse in the Control Panel to check settings?


  Rodman 21:01 13 Apr 2005

If your keyboard will type, is there a reset button under the mouse. My Pack-Bell wirless has to be reset (press the transmitter button, and then the small reset button under the mouse) every time I unplug the USB line.


  slow learner 17:36 15 Apr 2005

Thanks Technotiger, have looked there before, but have tried Rodman's (simplest is best) approach and I have the mouse and keyboard working. There was a tiny button (you will need your glasses) marked 'connect' and by pressing this AND the button on the reciever at the same time (my lad insists on telling you he suggested this when I failed miserably) the cursor and rest of keys now work. The "almost" refers to when I went into the mouse on the control panel again - it says all is working, but numerous windows came up that basically said all sorts of things are either corrupted or not working properly. Should I do anything about this? I've tried updating driver from control panel/mouse, but no joy.

Thanks again both.

PS a 'friend' just came in and said he new about the button too - who needs em eh?!!

  Technotiger 17:38 15 Apr 2005

Hi, provided it is now working ok, I would leave well enough alone.


  slow learner 09:45 16 Apr 2005

Much appreciated.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

AMD Radeon Adrenalin release date, new features, compatible graphics cards

6 great UX design talks you can watch online

How to jailbreak an iPhone or iPad in iOS 11 or iOS 10

Musique de Noël : les meilleures chansons en streaming