Motherboard resource conflict/agp not recgnised

  Les52 22:42 04 Jul 2004
Locked

I have a problem with the following
this device is causing a resouce conflict Code 15.
input/output range de00-deo3 which is used by motherboard resouces.
It all started with a clean installation of win 98se with a ga-71xe motherboard with a 750 mhz athlon processor.
in the device manager there was a conflict with the agp graphic card. radeon 7200 32 mb.
I decided to change the setting and that was fine . The yellow question mark disappeared but the monitor displayed nothing. in a nutshell the agp slot just wont recognise any card . i have tried 7 different ones. i have reformatted and tried again and it is still ther same. It works fine with any pci card but no agp. what am i missing here to make this work with an agp card?

  Les52 23:07 04 Jul 2004

i just found the piece of paper with the device in question.It is the amd-751 agp host to pci bridge
That might help a little more.
Cheers
Les

  sicknote 23:15 04 Jul 2004

Have you tried the amd-751 agp miniport driver from here click here

  Les52 23:30 04 Jul 2004

i just downloaded that to try. Where can i get the updated drivers for this mobo?
Cheers
les
Thanks for that link

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

AMD Radeon Adrenalin release date, new features, compatible graphics cards

Inside the iMac Pro - Apple's most powerful Mac yet

iMac Pro release date, UK price & specs

Comment nettoyer Windows et optimiser son PC gratuitement ?