motherboard query

  timerep 12:24 08 Feb 2011

hi i have an MCP73vt motherboard with an intel 1.8 dual core cpu. all was well until the unit suddenly lost its power light and the unit boots up and after about ten seconds shuts down. if you disconnect the 4 pin power connector the unit will stay booted with cpu fan funning at full wick but no video output, on reconnecting the four pin power connector the unit boots then ten seconds later shuts down. there is a removable chip near this four pin power socket I wonder if its that that has gone west or if the board has gone up the creek. Any ideas The bios chip is in another part of the board but this removable one is right near the socket that seems to cause the problem the chip is marked v421D1 BCA4

  Jollyjohn 12:27 08 Feb 2011

Can you try another psu?

  timerep 13:36 08 Feb 2011

hi tried three different psu units and a different cpu as well just the same is it that small chip or has the board gone west?

  GaT7 14:04 08 Feb 2011

Are there any beeps at all? It probably has an AMI BIOS (click here) & these are its beep codes click here.

"but this removable one is right near the socket that seems to cause the problem the chip is marked v421D1 BCA4"

Why do you think that this may be the cause of the problem?

And don't disconnect the 4-pin power connector. G

  Terry Brown 14:23 08 Feb 2011

As the PSU seems to be OK, I would suggest the Graphics card.

1--If you are usiug the on-board graphics, see if you can borrow a graphics card and plug that in, if it works then then you will need to get a graphics card.

2---If you are using a graphics card, unplug and remove, then connect to the on-board motherboard socket, you may have a failed card.

3---Remove the monitor cable from the computer (and if possible) the monitor, check for any damage, if none found replace firmly (if damage found new cable required.

4---If graphics card; check it is firmly seated in the motherboard (by changing the PSU, you may have accidently unseated the card.)

Let us know how you get on

  timerep 19:34 08 Feb 2011

ok tried the separate graphics card but no joy all power connected to the board unit starts but no beeps from the bios and six seconds later the unit shuts down ? the reason I sugested the small chip near the four pin connector is just that its near the connector that when connecter seems to cause the board to fail if you dont connect it the board stays on but with fan full pelt. Dont worry I wont run it like that so any ideas on the fault or is it a gonner?

  Fruit Bat /\0/\ 20:23 08 Feb 2011

The 4 pin connector is usually to power the CPU

Shutting down after 10 secs usually means over heating problems.

CPU could be kaput however I would be inclined to remove it and clean off the old heatsink and thermal paste and put some new thermal paste on.

  timerep 20:56 08 Feb 2011

hi tried that even a replacement cpu still the same no beeps from bios and shut down after 6 to seven seconds. One thing since this fault has appeared when you switch on from the front of the machine there is no longer any power light tested the bulb all ok ?

  Terry Brown 14:40 09 Feb 2011

It would seem that this is a commom problem with this board. it may be time to replace it.
click here


  timerep 16:34 09 Feb 2011

ok thanks guys looks like its had it.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

HTC U12 Plus review: Hands-on

See how VFX studio Rise created 'Jabariland', holograms & digital doubles in Marvel Studios' Black…

Best Android emulators for Mac

Comment importer des contacts d’un iPhone à un autre iPhone ?