(More) Problems with wireless connection

  [DELETED] 12:08 17 Feb 2006

Dear friendly folk,

I have just got a Speedtouch 580 to go wireless with my Toshiba portege (built in wifi) laptop.
Had a lot of difficulties getting the thing confiugured at all, possibly due to own stupidness, but am now stumped by new problem.
Configured router using Ethernet cable fine, and can access internet freely, but there is something wrong with teh wireless connection. It comes up 'limited or no connectivity' with the explaantion that 'network did not assign network address to computer'. I tried Toshiba help with this, but couldnt work it out.
All help and suggestions gratefully received- this wireless thing has made me very grumpy.
:-) sarah

  [DELETED] 14:39 17 Feb 2006

Could be an IP conflict if both wireless and wired were trying to work at same time. Disable the LAN (when you don't need it) and go start-run-cmd

Disable all wireless security until working, disable software firewalls until working.

  mgmcc 23:14 17 Feb 2006

Have you actually "Connected" to the wireless network? In other words, have you run the wireless adapter's software, scanned for "Available Wireless Networks", found and highlighted the one that matches your router's SSID (network name) and selected the option to "Connect" to it? Once "connected", the wireless adapter should get its correct IP address by DHCP from the router and you should have internet access.

At the moment, the adapter is unable to access a DHCP server (the router) to get its IP address. Windows is allocating a default 169.254.x.x address, which won't work.

  [DELETED] 11:24 20 Feb 2006

Hello again. I try to 'connect' to wireless network, but it spends a long time looking for network, then says 'connected!' but actually hasnt connected- the cross remains on the icon showing wireless connectivity.
I tried IPCONFIG/RELEASE as Keewaa suggested, but it comes up with this message.
No operation can be performed on local area connection while it has its media disconnected.
IP address for wireles network adapter has already been released.

To compound problems, i have been unable to access Wireless router interface (click here) because it says the connection is failed, and server m\ay be down, so i cant fiddle with security settings.

What next? :-)

  [DELETED] 15:35 20 Feb 2006

You'll have to reenable the LAN if you want to connect to the router using an ethernet cable to access the router interface. Disable all wireless security until you get it working, also disable any software firewalls.

  [DELETED] 18:23 20 Feb 2006

I'm sorry, I cant see where i reenable the LAN- please advise!

  [DELETED] 18:28 20 Feb 2006

For no apparent reason, my computer is now not picking up the wireless network at all, first time its done this- it just says 'no wireless networks in range' ; before it found it , but couldnt connect meaningfully. wireless button on computer is on, and i am sitting less than a metre away from router.

  [DELETED] 19:11 20 Feb 2006

This doesn't bode well; "wireless functionality is disabled when you first power up the unit.
" quote from here click here; were you picking up the SSID of your own router or one nearby?
Re-enable LAN; control panel, network connections, Local Area Connection, right click and select Enable .
YOu may need to access the setup interface with a wired connection in order to actually enable the wireless aspect. If you've already got past that stage, apologies, otherwise give it a try.

  [DELETED] 21:51 20 Feb 2006

Dear friendly folk,

LAN is enabled fine, and working to access internet. BUT will still not let me onto router interface. Without me having changed any settings, it let me in ONCE, but then wouldnt revisit that site, just cant find the page.
I (after great labours) managed to get the router configured via the ethernet cable, but have been unable to progress towards wireless connectivity.
That review you posted, remind, has it right I think.
What's next?

  [DELETED] 22:31 20 Feb 2006

Being be able to access the setup page is pretty fundamental to setting the thing up. Is it in the form of an IP address? eg Netgear routers use h**p:// - type the equivalent into the address bar of your browser (http of course, just used * to stop the forum interpreting that as a link).

  [DELETED] 22:35 20 Feb 2006 apparently

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Amazon Prime Day 2018: Best Deals & Launches

42 Tips for How to Make Digital Artworks That Look Hand-made

The best Amazon Prime Day Apple deals 2018

Les meilleures séries Amazon Prime Video (2018)