Monitor Resolution Problem

  rabadubdub 04:05 28 Jul 2003

I've been struggling for the past two weeks trying to resolve this Monitor/Adaptor/Driver problem for my young niece, to no avail. I've also spent a couple of hours going through the back-posts on these problems, but have already tried those solutions, still no luck.

The problem - Display stuck in 640x480 @ 60hz so it looks like Safe Mode. Have installed new drivers but still stuck.

History - New system with Matsonic 8157E motherboard, AthlonXP 2600 and onboard graphics chipset "S3 PROSAVAGE DDR 266"...(checked with Belarc) BUT Win98 installed as she doesn't want XP (which was offered with the system). The monitor is from her old Time system - 14" CTX - couldn't find the exact model on Chuntex websites, though she has got monitor Instruction Manual where model appears to be "GT 14/1" (the original invoice says C.18 SVGA), capable of 1024x768 @ 60hz or 800x600 and 640x480 @ 75hz each. It was bought in Nov'99. No original discs.

I went through the VIA site and got the S3 DDR266 drivers for win9x (Chipset had originally XP driver configuration). Couldn't be so precise with the monitor drivers (.inf file), but got a CTX2001 ALL-Windows-OS's set from but whenever it's got to the search for better drivers it came up with "Existing driver is best" message, even when I pointed it to the CTX.INF folder. It states PlugnNPlay Monitor with Standard PCI vga Adaptor, and when I got the PROSAVAGE drivers installed it wouldn't recognize the monitor saying (Unknown) Monitor with S3PROSAVAGE DDR 266.

I've tried all combinations, including the suggestions in the (77) other threads on this subject, and can't get any progress. At no time have I been able to move the slider in Display/Properties/Settings/Advanced from the 640x480 or, the 16color or 2color options. When I loaded the PROSAVAGE drivers with the CTF.INF a message informed me that I would only have the 16color option (not even the 2color) and would not be able to adjust any settings until I had successfully restarted. Upon restarting though, it just went back to the 640x480.

I'm rapidly going bald, tearing my hair out, with this one. Any other options barring a new monitor (which her folks can't really afford right now), or installing WinXP?

Thanks for any help offered.

Regards, Rab

  Bodi 08:21 28 Jul 2003

Seeing if the graphics device is set up correctly in the BIOS (I am presuming that this onboard graphics?) If this IS an onboard graphics device, it will probably "share" memory from RAM - what is this set at?

If you have the choice, setting the monitor to Plug and play.

You could also try removing the Graphics drivers from Windows and before reinstalling them, use a Windows generic driver for VGA. Then reinstall the original drivers from the motherboard drivers CD. - What chipset does this particular board use? If it's VIA, it might help to download the most recent VIA 4 in 1 drivers.

The CTX monitors are pretty good and so wouldn't be looking too closely at that - although it is something to bear in mind for the future.

It might be worth your while purchasing a Graphics expansion card - but presumably, because you have onboard Graphics, you will not have a AGP slot and will have to resort to a PCI Graphics card.

Anyway, check the BIOS, remove the current drivers and reinstall, and try and use the Plug and play monitor.

Hope this helps a little.


  jimv7 08:27 28 Jul 2003

when you right click on the desktop and click on properties/settings/advanced/adaptor does it say s3 pro as the default, if not your graphic card is not installed.

Also as above but monitor instead of adaptor can you adjust the monitor rate to 70/75hz as this would allow a higher resolution.

The 14" monitors that I have seen are vga.

Is the onboard graphics enabled in the bios and how much memory is allocated to it, should be at least 32 of shared ram.

  rabadubdub 14:05 28 Jul 2003

I haven't actually been into BIOS yet so couldn't say what is shared with RAM. The onboard graphics chipset is VIA-S3 PROSAVAGE 266, which I haven't tried to uninstall/reinstall yet. Should really have done that anyway to install win98 version of drivers, I know.

No Jimv7, the S3 is not properly installed, can't change the res/refresh rate. The monitor is definitely SVGA/VESA compliant, as stated in the manual that came with it.

Bodi, I shouldn't need a expansion card with such a good quality chipset I think.
I downloaded the 4in1 VIA driver package but didn't install it as it is a XP setup, and the chipset has to be a win98-type driver. PlugNPlay is the only monitor option it is giving me.

I won't see her again, possibly until tomorrow so will try the uninstall/reinstall then. Meanwhile, any further suggestions from anyone else I'd be grateful for.. more heads the better.

Regards, Rab

  DieSse 15:52 28 Jul 2003

Try setting the monitor type to an Acer 15p - you shuld then find refresh rate settings appear, if the graphics card drivers are in place. Don't try settings above the ones specified for your monitor.

  rabadubdub 16:06 28 Jul 2003

I noticed this advice on other threads too, DieSse. Is the Acer15p like a generic setting, like choosing Hayes modem when you can't find your model in the list to select from?

Thanks, Rab

  Chegs ® 16:24 28 Jul 2003

To answer for Diesse,yes the Acer "could" be construed as a generic driver.It sometimes will run a monitor for which a normal .inf file isn't available.

  DieSse 16:33 28 Jul 2003

Thanks Chegs ® - this is the one I always use in there is no specific one available. It always works - but may have settings beyond the capability of your monitor - hence the warning.

  Bodi 18:53 28 Jul 2003

Have you checked the System/Device Manager to see whether it has an exclamation mark next to graphics driver - or an unknown device? If neither of these is there, then it's a fair bet your graphics device is not enabled properly in the BIOS. - just a thought.

If it is there, then click on the device and then on upgrade driver. You may be able to install it that way.


  wee eddie 20:27 28 Jul 2003

Could this have anything to do with running W98se on a system designed for XP.

We all know that XP is not backward compatible with a number of items, maybe the hardware ( e.g. the graphics chipset) designed to work with it also suffers from the same problem.

  dfghjkl 22:13 28 Jul 2003

graphics drivers not loaded, or disabled in bios

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Moto G6 Play Review: First Look

iPad 9.7in (2018) review

Test : les écouteurs Bluetooth Honor xSport AM61