Monitor PC No sound (help)

  spikivee 13:49 28 Mar 2013

Hi I have just purchased a New PC Tower (Zoostorm running windows 7 pro) Initial set went well no probs. I am using a TV that is compatible to use as PC monitor. My Logik TV monitor worked ok sound wise when used as TV). I connected the blue VGA lead & them the audio cable lead into the correct slot back TV -the other end into the green slot back PC. I have 3 slots at the back of my PC- pink/green/blue. I can't get any sound at all what I am doing wrong ???. The Audio cable is new & the chap in the shop said plug it into the green slot.

Any help much appreciated Thanks

  Procrastinus 14:24 28 Mar 2013

Do you need a driver?
Look in Computer Management>Device Manager for any yellow exclamation marks.

  wiz-king 14:44 28 Mar 2013

Go into the sound icon and make sure it is setup to go to the socket.

  spikivee 18:57 28 Mar 2013

Hi I have just been looking I do not have any yellow exclamation marks at all against any devices.

Its getting so confusing now I have opened the sound its states.

1.microphone. 2.Line In via audio in & in a light grey not available. (yet its is plugged to the green slot) 3. Stereo mix VIA HD default device with a green graph at the side ,

Sorry this all sounds silly.

When I go into Devices against Monitors it does not list my Logik - it says Generic PNP monitor do you think this might have anything to do with it ?

I will keep trying different things

  martd7 19:23 28 Mar 2013

On the back of your logik tv next to the vga input where your pc lead is connected should be a black 3.5mm sound input connection Is this where you are plugging the audio lead into? Also open the sound icon and look in "mixer" ensure the sound level is on and not "muted"

I dont think the pnp generic monitor has anything to do with it,your pc just hasnt identified it as Logik

  martd7 19:38 28 Mar 2013

Also if you navigate to pc control panel>hardware and sound>sound

should bring up a window with 4tabs,click on playback tab,which device the audio is outputting to should have a green tick at the side of it

  bumpkin 21:58 28 Mar 2013

green is the right socket for audio. Check in control panel/ sounds and audio devices that nothing is muted and the volume level set at med or high. Also under audio tab check that it can see your sound card.

  bumpkin 22:13 28 Mar 2013

Another option is try an HDMI cable

  martd7 22:59 28 Mar 2013

bumpkin "green is the right socket for audio" on the pc? On the logik tv its a 3.5mm black socket next to the vga input

  bumpkin 22:10 29 Mar 2013

Are you sure that is not audio out ie headphones?

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

iMac Pro review

3D illustrator Billelis on how to promote yourself on social media

iMac Pro review

Apple Music : comment obtenir 3 mois gratuits ?