Monitor goes into 'digital power save mode'

  RSVRNuT 10:28 03 Jan 2009

When using a brand new Arbico PC with Vista Home Premium installed after a short period of use the monitor goes into 'Digital power save mode' and no matter what I try to do to get the PC to wake up using the mouse, keyboard or the power button, it does nothing. The only way I can get the PC back to life is using the reset button, hardly a good thing to have to continue to do regularly.

I have checked all of the usual hardware features to ensure they are all set correctly and all appears to be fine, but still the problem persists.

I have been told by the 'Techies' @ Arbico that this is a known Vista problem, so I wondered if anyone else knew of the problem and had any suggestions for a work around?

  crosstrainer 10:34 03 Jan 2009

I am assuming that you have gone into power options and chosen to "Never turn off" the monitor?

If so, try downloading the latest drivers for your card.


click here

click here

Must admit, it's not a problem that I've come across before.

  RSVRNuT 10:38 03 Jan 2009

Crosstrainer many thanks for your suggestion / comments, but I have already tried to download the latest NVidia driver and it does not seem to have made any difference. I have also done the same with the mouse + keyboard wireless combo.
Yes I have also set the monitor to 'never', etc.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Sea of Thieves Review

Dell Canvas review: the cheap Wacom Cintiq alternative

How to use iMovie for Mac, tips and more

Comment filmer l’écran d’un iPhone ?