Monitor gets no signal after PC wakes from sleep.

  Netral 22:49 11 Nov 2018
Locked

Whenever I wake my computer from sleep mode, my monitor keeps flashing "No signal detected." This has been happening more and more frequently, to the point where I basically can't use sleep mode anymore. Everything else still appears to respond; keyboard and mouse lights are on, and I still get audio. Just no monitor signal. If I turn the monitor off, I still get the "device disconnected" sound. Monitor uses a Displayport connection, if that makes a difference.

Also, when this problem occurs and I restart the computer, once or twice the monitor has reported no signal after Windows boots. The BIOS still shows, but after that, nothing.

I've checked the cable, done a clean install of my graphics card drivers, and disabled fast startup. I've also tried using an HDMI connection instead of Displayport.

Operating System: Windows 10 Home 64-bit

CPU: Intel Core i7 7700K @ 4.20GHz

RAM: 8.00GB Dual-Channel Unknown @ 1068MHz (15-15-15-36)

Motherboard: ASUSTeK COMPUTER INC. PRIME Z270-P (LGA1151)

Graphics: BenQ GW2765 ([email protected]) 2047MB NVIDIA GeForce GTX 1060 6GB (NVIDIA)

Storage: 3726GB Seagate ST4000DM004-2CV104 (SATA ) 232GB Samsung SSD 850 EVO 250GB (SATA (SSD))

  wee eddie 00:43 12 Nov 2018

Reboot, or don't use Sleep Mode

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Disintegration preview

Nexus Studios on how to make the perfect animation showreel and portfolio

Apple TV streaming service: what, where, when and how much

Apple Watch Series 5 : date de sortie, prix et autres rumeurs