moniter/grapics maybe problems

  The G 22:06 30 Jun 2003

I seam to be having a little trubble with my moniter, its fine but it does not work straight away when I start the pc up, I have XP and the moniter turns on when the PC has loaded to the XP login screen.
It does not seam to want to stay on when I run dos nighter, It turns off when a dos program is running, but if I hit on my keys the window butten and the dos program minamises the moniter turns back on,
any one any ideas of why, and any idea of how to fix????

  sil_ver 22:14 30 Jun 2003

If I understand your post you seem to be trying to run a DOS program using WinXP. XP does not support DOS which may account for your problem.

  The G 22:17 30 Jun 2003

but the moniter should not turn off, it never used to turn off,
thing is I have 2 grapic cards an inbuild one and one in the slot, the one in the slot gave me problems so I went back to the inbuilt one and had problems since

  Giggle n' Bits 22:17 30 Jun 2003

do you know what the Make/Model of your motherboard is ?.

You problem is a setting in the bios, not a problem really just a setting related to display.

There should be something along the lines like "Video Off Method" should be set to DPMS

"Video Off option" should be "Always on"

"Video Memory Cache" set as "UC" IF it is already try USWC

  The G 22:19 30 Jun 2003

I don't understand what all that means.

  DieSse 22:21 30 Jun 2003

From what you say, you are never seeing any DOS mode text screens, either during booting up, or in a DOS session in XP.

If you run DOS (or the command line, as XP calls it), in a Window in XP, rather than full screen, can you see the text then?.

My suspicions at this stage fall on the graphics card, as the monitor clearly works OK - it can't work with windows graphics screens and simply not work with text screens, but the graphics card could have such a fault.

  The G 22:26 30 Jun 2003

i have looked and there is no bios information

  woodchip 22:52 30 Jun 2003

The inbuilt card you can disable in Device Manager so that you only have the one you added running the other will still show in device manager but will not work. Remove the tick that say's Exists in all hardware

  The G 23:12 30 Jun 2003

ty all sorted it now

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Honor 9 Lite review

How Social Media has Propelled Political Graphic Design and Art in the Last Decade

The best kids apps for iPhone & iPad 2018

HomePod d’Apple : date de sortie, prix et fiche technique