Momo ployer 11 bird factory reset

  nevetsrebrab 13:59 23 Jun 2013

Hi. The lock-screen pattern on my tablet is not working - it will only allow swiped to connect to three dots, not the four used in my security pattern. So I can't unlock the device. How do I cause a factory reset? I've tried pressing the Reset button on the back. I've tried holding down the Power and Volume+ at the same time. Both only turn the device off, although they have also now pushed it into Wireless mode. HELP!

  Chronos the 2nd 14:49 23 Jun 2013

Would be really useful to know what tablet you are talking about??????

  Chronos the 2nd 14:53 23 Jun 2013

Oops I see it in thread title, sorry

  Chronos the 2nd 15:01 23 Jun 2013

Did you hold volume+ and power button simultaneously for at least 30 seconds?A black screen with several options should come up.

  nevetsrebrab 15:56 23 Jun 2013

tried that, no black screen came up the deviced just turned off.

  Chronos the 2nd 16:39 23 Jun 2013

OK try this.

Press and HOLD volume down then use pin to press reset button and hold down until the clicking sound stops.

  nevetsrebrab 17:03 23 Jun 2013

I've tried this. Unfortunately, all that happens is that the screen goes black, and it powers down. The problem is still there when I start it up. Also,the only clicking sound that seemed to happen, was from the pushing down of the reset button. Is there anything else I can do?

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

iMac Pro review

See iconic duo Smith and Foulkes' epic animation for the BBC's Winter Olympics coverage

iMac Pro review

Idées cadeaux pour geeks et tech addicts