Modem/router no longer working

  SPARKY 13:24 03 Oct 2005
Locked

Hi people, I have a Safecom SWAMR-54108 4 port wireless ASDL modem router and I use AOL as my ISP. My PC is connected to the Lan. all was working fine a week or so ago and then after a shut down aol could no longer connect, the error message saying "DNS server is unreachable or unavailable". I can get into the router and all settings appear ok, (I have reset and tried starting again). In the STATUS section it shows aol as being connected. All IP address's, subnet mask and DNS server values are correct. I haven't knowingly changed any settings, so I'm stuck as to whether the problem is my settings or my router gone faulty. The router is only 5 months old so I could return it if thats the case.
I have reconnected my supplied AOL ASDL modem and this works straight away.
Any suggestions would be appreciated.
Thanks

  mgmcc 20:24 03 Oct 2005

Open a command prompt window and run the command:

IPCONFIG /ALL

The DNS address that is shown would normally be the IP address of the Router. You could, however, try replacing that with the ISP's DNS addresses.

  SPARKY 10:57 04 Oct 2005

Thanks for replying mgmcc, I tried that but it had no effect, still stopped at Initialising modem stage.
Thanks Any other ideas ??

  SPARKY 17:39 16 Oct 2005

Returned as faulty, found to be faulty and recieved a replacement.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

AMD Radeon Adrenalin release date, new features, compatible graphics cards

Turn a photo into 16-bit pixel art

iMac Pro release date, UK price & specs

Comment suivre le parcours du père Noël ?