Modem Noise (AOL)

  Terrylr 17:40 01 Jun 2003
Locked

Hi,

I wonder if anyone could help me with this ANNOYING problem....

I am trying to disable my modem dial-up noise. I have tried deceasing the slider to the 'Off' position - no luck. I have also tried adding the commands ATM0 and or M0 in the intialization commands - has no effect. Because AOL disables you from altering the properties of the connection I am unable to change the modem settings there.

Anybosy have any suggestions?

Many thanks in advance

  Valvegrid 17:51 01 Jun 2003

I had the same problem years ago on AOL dialup. I reduced the noise with hardware patch, it consisted of a bit of tissue taped over the speaker :-D

  Terrylr 17:57 01 Jun 2003

Thanks Valvegrid... I didn't there was anything obvious I had missed. Again... cruddy AOL restricting yet again

  Diemmess 18:03 01 Jun 2003

Ditto Valvegrid, but the hardware patch (2 scraps of Duct tape) is applied to the tiny transducer on the modem card. Not the case speaker!

You wouldn't believe the racket that tiny transducer can make........... It may not be a complete answer because if the transducer is not soldered down very close to the card, there is sufficient air/sound leakage around the skirts of the thing to leave it still "in good voice" and I wouldn't recommend encasing the thing in a cosy of tape!

  Valvegrid 18:06 01 Jun 2003

Thanks, shows how long ago since I had AOL, then got fed up with 'em.

  Diemmess 18:17 01 Jun 2003

Hey - I like Aol "It does what it says on the tin"

  Valvegrid 18:57 01 Jun 2003

Ooops, sorry, I must admit it was a few years ago and I had the greatest trouble connecting, plus I could get broadband for the same price as dialup, AOL didn't like me ending my contract early but tuff, that's business.

Regards

Paul

  MikeB. 20:27 01 Jun 2003

You need to Aol setup/expert setup/devices/ and double click on your modem and then edit the commands.

This is my comand string "AT&F1&D2&R2L0^M" the L0 is the bit to insert, that is L and zero. This will set the modem audio to an extremely low setting.

You need to exit aol too do this btw.

  MikeB. 20:30 01 Jun 2003

One or two errors, but I think you can get the gist of it.......

  Diemmess 11:37 02 Jun 2003

I tried MikeB's suggestion about the command $ in expert setup.........It worked for me though I don't save that much on duct tape.

The important thing since my string is different in detail, seems to be to add the magic L0 (zero) immediately before the ^M. I can still hear the squeal, but only just.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

AMD Radeon Adrenalin release date, new features, compatible graphics cards

8 brilliant character artists speaking at Pictoplasma 2018

iMac Pro release date, UK price & specs

Football : comment regarder la Ligue 1 en direct ?