Mobo error on asrock please help!!

  Rsira145 03:25 30 Jan 2019

(Specs at very end) Hello I hope I can get some help with my pc I just built. It won’t post. Everything is lighting up, all fans are spinning and even the pump is on. I have a Asrock board with dr debug and it is showing a A2 which is a “problem related to IDE or SATA devices”. I have tried removing all SATA ports and restarting. Clearing cmos. Reinstalling cpu, pulling out m.2 ssd, plugging in a usb with windows, plugging in a gpu, moving ram to each slot, and nothing. I need the help so it’s much appreciated.

Motherboard: Asrock z390 phantom gaming 9 CPU: i7-8900

  Fruit Bat /\0/\ 12:59 30 Jan 2019

A2 just indicates that the system can't find a bootable device. You obviously haven't yet installed an operating system.

What is Markdown?

Markdown lets you add more formatting to your post. Simply type in your post and it will display as written.

If you wish to add bold or italic characters, add a hyperlink to another website, a heading or a horizontal line, simply use the relevent icons above the text input field.

A preview of your post will appear in the grey box below. If you make a change and you're not happy, simply press the back arrow icon to undo.

Post a Reply

4500

Elsewhere on IDG sites

EE 5G review: How fast is 5G in the UK?

Chiara Luber brings vintage postcards to life in her summery ode to Hepburn and romance

How to install the iOS 13 beta on iPhone or iPad

Les meilleurs ├ętuis et housses pour Kindle (2019)