MIXED UP KEYBOARD

  KILLBILL3 20:18 12 Jul 2004
Locked

Hi, i just enstalled wireless keyboard and mouse, and when i try to use the 'pound' sign(which i cant find elsewhere) or the @ sign they are all mixed up. is there a way to set them in windows? thanks. have software installed and everything else works fine. last keyboard did the same. i have xp, athlon 2100 proc

  VoG II 20:22 12 Jul 2004

Control Panel, Regional and Language options. Make sure everything is set to English (UK). Same with Keyboard in Control Panel.

  Will 20:22 12 Jul 2004

control panel, regional and language options, and try and set it form there

  KILLBILL3 20:30 12 Jul 2004

thanks guys :) all sorted

  KILLBILL3 20:31 12 Jul 2004

thanks guys :) all sorted

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Dell XPS 13 9370 (2018) review

The art of 'British' pulp fiction

Best password managers for Mac

TV & streaming : comment regarder le Tournoi des Six Nations 2018 ?