missing user account at log in on xp pro

  Larry 14:59 24 Jan 2005

Hi. I have a pc with xp pro installed. Working perfectly yesterday! This morning, PC started with chkdsk running (?). and now at the log in screen, where asks to click on user account, there is no user account! Tried control+alt+del twice, brings up admin log on, but cannot get in that way either! Tried using a program that resets password-no good. Tried logging on using last known good log in-no good. Can anyone help me? I am at my wits end! I just cannot understand why the user account icon is missing? Maybe correct? And it did not have a password linked to it! best regards Larry

  mattyc_92 15:26 24 Jan 2005

Using the "ctrl+alt+delete" thing, allows you to type in ANY username you want... If you are trying to get into the Administrator account (the built-in one), then most people haven't even added a password to it, so just type in "Administrator" for the username and press enter

  Larry 15:33 24 Jan 2005

Hi Mattyc_92. Tried that, the user name was already in there, created by the people that supplied the pc, and they cannot find the correct password! I tried changing the user name to the one that I created, still no good! Any other clues?

  mattyc_92 15:34 24 Jan 2005

What do you mean "created by the people that supplied the pc"???

If your system was new out the box, then they don't go anything to the system!!!

  johnnyrocker 15:36 24 Jan 2005

tried system restore?


  Larry 15:49 24 Jan 2005

We use a software company called Kerridge; they are VERY big! They supplied the pC some 12 months ago. The admin user name is KCS Customer...no passwords work! Johnny..cannot get pc running to do a restore as I cannot log in!

  johnnyrocker 15:51 24 Jan 2005

safe mode?


  mattyc_92 15:58 24 Jan 2005

Type in "administrator" as the user-name and hit enter....

  Larry 16:08 24 Jan 2005

Matt, tried it-no good!

  mattyc_92 16:09 24 Jan 2005

What was the error message when you tried it???

  Larry 16:12 24 Jan 2005

johnny--when booting into safe mode it still requires a log in or password!

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Dell XPS 13 9370 (2018) review

Creative studio Omnibus' brand identity for We Said Enough fights back against sexual misconduct

WWDC history: Apple's product launches since 2005

Espace de stockage : comment libérer de la mémoire sur votre iPhone ?