missing toolbar

  gerryp25 16:12 08 Mar 2010

Hi everyone, can anyone help, I appear to have lost my toolbar at top of screen. At the moment I have 'file edit view etc, next line back forward etc then Google search bar which I have had for a while. The missing toolbar went missing last night, I have done the right click on space at top of screen and what shows is as follows 'Standard buttons' address bar'links' Google toolbar'. The only one not ticked is the links , underneath these is 'lock the toolbar'and 'customize'.
At the moment I can't type any addresses
I am running XP sp3
Help please

  The Kestrel 16:35 08 Mar 2010

You could try this click here which comes courtesy of VoG from another similar thread

  GaT7 16:40 08 Mar 2010

Deselect Lock the Toolbars.

Deselect, then reselect Address Bar.

Finally reselect Lock the Toolbars. G

  GaT7 16:49 08 Mar 2010

Sometimes the Address Bar is present & selected but not 'visible', except as text on the right.

If this the case, all you have to do is first unlock the toolbars. Then hover your mouse over 'Address', right-click & drag the Address Bar down to its original place.

Finally select Lock the Toolbars. G

  gerryp25 21:48 08 Mar 2010

Hi everyone, thanks for the help, I have tried all suggestions with no success, I finally solved the problem by doing a System Restore to a day last week

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Huawei MateBook X Pro review

8 digital brands that designed custom typefaces to save millions

How to speed up a slow Mac

Comment résoudre des problèmes d’impressions ?