missing half of hard drive

  gob14 22:03 20 Jan 2003
Locked
  gob14 22:03 20 Jan 2003

have just installed new 60gb seagate hard drive after formating and intalling windows 98se when i click on the drive icon it displays 31.1gbfree 328mb used whats happened to the rest

  jazzypop 22:07 20 Jan 2003

The most likely cause is that the BIOS on your motherboard is an older version, that cannot recognise drives greater than 32GB.

If you post the details of your motherboard, we will be able to see if an updated BIOS is available for it.

  Quiller. 22:09 20 Jan 2003

Check that it has not got a 32 gig "limiter" jumper on it.

If you look at the top, flat side of the drive it will show you all the jumper settings. You may have to slip the rubber sleeve off if it has one.

The other thing may be that your bios has a 32gig limit. What was the size of your last hard drive?

  gob14 23:10 20 Jan 2003

motherboard is brand new think it is the jumper setting the picture is on the bottom of the drive one end is master the other end is 32gb limit

  hgrock 23:53 20 Jan 2003

u should only have the one jumper for master, or better use CS and nothing else the other jumper li a 32gb limiter throw it away

  woodchip 00:04 21 Jan 2003

If you use CS you will need a 80 wire IDE cable

  pj123 11:40 21 Jan 2003

I had the same problem. Go to the Seagate web site and download Seatools. follow the instructions and you will be amazed how easy it is.

I think the site is click here but I just put seagate in the search engine.

  gob14 23:31 21 Jan 2003

have changed the jumper but disk size is still the same refomatted still the same .mother board is kt3ultra (just installed along with hard drive) i will try seatools latter

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

HP Envy x2 review: Hands-on

Iconic New York graphic designer Milton Glaser on his uplifting new subway posters

New iMac Pro release date, UK price & specs rumours

Comment suivre le parcours du père Noël ?