missing exe file help needed please

  eysha1 20:35 10 Dec 2012

I have been trying to download and install service pack 2 without and luck. I have followed all instructions an even did a clean boot and a system restore without sucess. It tells me that the following file is missing, cannot access device,path or file. c:\7a903d07ba30418321690a\spinstall.exe

What is it and how do i get it? also each page on here tells me ther is a script error and do i want to stop it? That's two problems now.

  Fruit Bat /\0/\ 21:02 10 Dec 2012

7a903d07ba30418321690a is the folder that sp2 unpacs to when you run the file

spinstall.exe is the file that auto runs from that folder to install sp2 files to the correct locations within vista

if the file is missing or corrupt it means you have a bad download of sp2

or possibly you do not have access rights to run it

try running in safe mode or from an elevated command prompt. Elevated command prompt

Open the Start Menu. Click on All Programs and Accessories, then right click on Command Prompt and click on Run as administrator.

  eysha1 22:14 10 Dec 2012

Thanks Fruit-Bat, done the elevated command prompt. Odd thing is every other prog that asks for permission is no problem, only this one. I have tried to get service pack 2 from the windows site and from the new updates too so not sure where else to get it from. Also since i have done a clean boot do i need to do anything there? I understood that things like AVG should be ticked but now nothing is ticked. Any idea about the script thing too on every page on here? Thanks fruit-Bat.

  eysha1 22:17 10 Dec 2012

Just tried again with no luck, still gives same message. What now and how do i start the computer in safe mode, not tried that one. Thanks.

  Fruit Bat /\0/\ 22:27 10 Dec 2012

press and hold the F8 key as your computer restarts. You need to press F8 before the Windows logo appears. If the Windows logo appears, you will need to try again by waiting until the Windows logon prompt appears, and then shutting down and restarting your computer.

On the Advanced Boot Options screen, use the arrow keys to highlight the safe mode option you want, and then press ENTER

  eysha1 19:05 11 Dec 2012

From that do i try again to install sp2? Do i have to do anyhting about the clean boot, as in tick anything?

  eysha1 19:42 11 Dec 2012

Fruit-Bat, i did the safe mode and it didn't work. I am still getting the same message no matter what i do. Is there a cure? How can i get sp2? Many thanks. E.

  Fruit Bat /\0/\ 21:52 11 Dec 2012
  eysha1 14:41 14 Dec 2012

Many thanks Fruit-Bat, sorry for the late reply but didn't get an e-mail to say that you had replied so just found it. I have followed all your isntructions and didn't get an error message this time so i hope it has worked. How do i test that and find out that it did work? Very many thanks, you must be a computer wizard. E.

  Fruit Bat /\0/\ 14:54 14 Dec 2012
  1. Click on Start and then on Control Panel.

  2. Click on the System and Maintenance link.

Note: If you're viewing the Classic View of Control Panel, you won't see the System and Maintenance link. Instead, double-click on the System icon and proceed to Step 4.

3.Click on the System link.

4.In the Windows edition area of the View basic information about your computer window you'll find see information about your version of Windows Vista, followed by the the service pack that's installed.

Note: If you don't have a Windows Vista service pack installed then you won't see anything at all. Unfortunately, Windows Vista doesn't specifically note it when you don't have a service pack installed.

  eysha1 18:29 14 Dec 2012

Fruit-Bat, there was no step four offered but i did read that i still have service pack 1 with vista home premium. I did click on 'upgrade windows vista' but it looks like you have to pay for that so i didn't go further. It's a 32 bit operating system with 3.00 gb memory, incase that helps. Thanks. E.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

iPad Air (2019) review

Moleskine launches limited edition Lord of the Rings notebook collection

iMac 21.5in (2019) review

Comment faire pivoter une vidéo ?