Missing devices on Toshiba Qosmio Notebook

  Gaz4545 14:37 06 Mar 2010

Hi, My Device Manager is showing no devices on my Todhiba Qosmio F30 Notebook, hence I have no sound or Internet connection, wireless or otherwise. DVD works ok (without sound)and usb is picked up when stick inserted. It is my daughters pc and I dont know the history of events..so wondering if it is a virus? Windows XP loads up ok but obviously again no sound for Windows. She has no recovery disc and any drives I find on the pre-installed folder install but then says it cannot find them. The wireless fires up the icons for a few seconds then they just fade away..so your help very much appreciated. A couple of years you were very good in helping me over a different problem..so fingers crossed here..thanks

  gengiscant 15:58 06 Mar 2010

Hi, Gaz4545.
You can find your drivers here.click here
I can appriciate what you are going through having a similar problem not so long ago.
I am surprised that windows update have not picked up on the sound drivers.
Anyway you should find what you need here.

  Gaz4545 16:17 06 Mar 2010

Hi thanks for that, because I cannot connect to the Internet I suppose that Windows Update has not functioned?? it seems from looking at the link that I have to download each driver independently?..so can I do this on a usb stick and put files onto laptop..and will they install into the right area?..sorry to ask daft questions.
Thanks again

  gengiscant 16:48 06 Mar 2010

Yes you can.After you have downloaded your drivers to the usb stick, if there is an exe file,just install.Otherwise go to device manager and find the devices with the yellow triangles,click on them, then drivers and then point them to your usb stick.

  Gaz4545 17:12 06 Mar 2010

ok...thanks for that...just to remind you that there is nothing listed in device manager at all...so i will see what happens...have to go out now but will relog in tomorrow and keep you informed of progress...thanks

  Fruit Bat /\0/\ 18:04 06 Mar 2010

This behaviour occurs if the Plug and Play service is turned off (disabled).

1. Click Start, click Run, type services.msc, and then click OK.
2. Double-click Plug and Play.

If you receive a Configuration Manager message, click OK.
3. In the Startup Type list, click Automatic, and then click OK.
4. Close Services.
5. Restart the computer.

  Gaz4545 09:07 07 Mar 2010

Hi Fruit Bat...remember you from last time ..u were very helpful then. OK this time I tried double clicking as you said and it came up with...Config Manager..The Plug and Play service or another required service is not available. I then went onto the Startup list as you rightly said would happen and the same message came up when I clicked apply on Automatic.......as I am writing this as I am doing it there was another button...I pressed it and ...hey presto...u came to my rescue again...respect to you and many thanks...also to the other guy....many thanks again...cheers...just wonder whether you can crack Nagra3...but thats another story...lol..cheers for now

  Gaz4545 11:03 07 Mar 2010

hi, erm after doing all that and getting device manager loaded up with devices I find that I cannot connect to the Internet..using the same process as above to try and start the wireless connection it comes up with...could not start the Intel Proset/Wireless Service..service on local computer error 1068: the dependency service or group failed to start.

Any idea's..it is slightly complex as my daughter was connected to Virgin wireless thro a router, so I have disabled Virgin on startup (yep Knew how to do that!!)and just wondering if that is anything to do with it?...when I try to connect it also states that there is no supported wireless adapters available in the system please install one.


  Fruit Bat /\0/\ 11:09 07 Mar 2010

Is there a switch for the wireless card? or a key combination to switch it on?

  Gaz4545 11:25 07 Mar 2010

yep..there is a switch at the front of the pc...it says switch it on when it is already on...thx...I have tried to connect it to my sky network via the ethernet cable but again..no joy.

  Fruit Bat /\0/\ 12:05 07 Mar 2010

Reg edit navigate to

and check that the "Start" Value is set to 1, 2 or 3 (set it to 1).

Then do a antivirus scan as some worms / trojans reset this to 4 or 0

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Huawei MateBook X Pro review

8 digital brands that designed custom typefaces to save millions

How to speed up a slow Mac

Comment résoudre des problèmes d’impressions ?