Missing bottom on all page numbers in the footers

  bpzoom 23:40 28 Feb 2018
Answered

Windows 10, Office Professional 2010. Microsoft WORD. I am the editor of a magazine and this month's issue has a problem in the footer of each page. You can only see the top half of each page number. So page number 6 for example only shows the top half of the figure 6. I have compared the settings with the previous edition of the magazine and they appear identical, yet this one has the problem. What is the cause and how do I correct it please?

I always use narrow margin as provided by WORD my line spacing is set to zero assuming these are relevant. I don't want the readers to struggle reading the page numbers.

  wee eddie 00:51 01 Mar 2018

Have you accidentally changed the Page size setting

  bpzoom 00:54 01 Mar 2018

If this helps at all, I have two printers, one prints the whole page number the other does not. On the second printer I get a warning "The margins of section 1 are set outside the printable area of the page. Do you want to continue?" Where do I need to adjust and how please? My chosen margins are the narrow ones provided by WORD.

  wiganken2 15:04 01 Mar 2018

Has the "Gutter" size been changed? To check go to "Page Setup" then select "Custom margins" and check that "Gutter" is set to "0cm". If it is already at 0cm then try experimenting with the size to see if it helps. If it works then make the other margin settings to how you want them then use these custom margins for all your work.

  octal 15:34 01 Mar 2018

It sounds like a setting in the individual printer, if you go to the printers menu and open the print manager and right click on the errant printer options you should be able to change the set-ups in there.

  bpzoom 21:39 01 Mar 2018

In response to the warning "The margins of section 1 are outside the printable area of the page, do you want to continue?" I have now clicked the "fix" option which increased the bottom margin from 1.27cm to 1.34cm. This makes no difference to the disappearing lower half of the page number. I deleted the footer and reinstated it, no difference. Under Custom Margins the gutter is set to zero. None of the printer settings invite changes. Changing the gutter size makes no difference to the vanishing bottom of the page number. Fortunately the raedership get their copy in PDF and the page number shows up fine in that. It is only my WORD copy which has the number problem.

  bpzoom 16:34 05 Mar 2018
Answer

Problem solved. On the HP Deskjet 950C the standard WORD template was set at "letter". I guess this may be because everything returned to default after loading Office on to the new computer. When I changed the template to A4 the problem vanished. All the page numbers in the footer now appear in full.

  wee eddie 17:12 05 Mar 2018

I'm looking for a prize!

  bpzoom 20:40 05 Mar 2018

Wee Eddie, Top man you are!

  wee eddie 23:26 05 Mar 2018

Thanks, I have been is almost exactly the same position as you. Mine went American

What is Markdown?

Markdown lets you add more formatting to your post. Simply type in your post and it will display as written.

If you wish to add bold or italic characters, add a hyperlink to another website, a heading or a horizontal line, simply use the relevent icons above the text input field.

A preview of your post will appear in the grey box below. If you make a change and you're not happy, simply press the back arrow icon to undo.

Post a Reply

4500

Elsewhere on IDG sites

Moto G6 Play Review: First Look

iPad 9.7in (2018) review

Test : les écouteurs Bluetooth Honor xSport AM61