Missing Bios

  Max1mus 14:07 09 Apr 2008

Hope someone can help.
A while ago my kids computer had the "Blue screen of death" and The Household Dogsbody (Me!) had to fix it.
I had read somewhere about writing some code to return it to health (I can't remember what now, this was over a month ago) but it wouldn't work and I got myself a little stuck. I read elsewhere that taking the CMOS battery out would clear the problem and return it to its original state, wrong again! I now have a computer that will boot into Windows but during boot up explains that there is no bios.
My idea was to go to the motherboard manufacturer site and download a new updated bios but my other computer is only a few months old and has no floppy drive.
Any ideas on what I can do now?

  woodchip 14:19 09 Apr 2008

there as to be a BIOS as computer would not boot, never mind windows. Try pressing Del button as the computer is booting. This may take you into BIOS if its the right key to get into BIOS, if it goes in set BIOS defaults and save and exit. You may have to adjust the time

  DieSse 14:30 09 Apr 2008

"I now have a computer that will boot into Windows but during boot up explains that there is no bios."

As woody said - there is a BIOS - the system cannot even start without one.

So it would be helpful if you give us the EXACT message you get.

  Gordon999 14:31 09 Apr 2008

Hi Max,

The blue screen of death doesn't mean the BIOS is missing. Its normally associated with a hardware, driver or software problem. Basically the processor and ram cannot communicate properly because of it.

On startup do you see a screen showing the memory check and what devices you have attached. At the bottom of this screen you will see what woodchip has described "hit delete to enter setup"

try what Woodchip has described and if this doesn't work try taking out the memory modules cleaning them then replace then one then reboot and what happens. Take it out and replace with the second and see what happens.

Have alook at this click here

  Max1mus 16:57 09 Apr 2008

Sorry its taken so long for a new posting, last one didn't appear for some reason. Anyway, to respond,
1)The bios IS there, cause I can get into the bios menu, and as far as I can tell, all ok.
2)Went into the menu & pressed F5 (Previous Values) & F7(Optimised Defaults) at separate times, but no change
3)Exact wording on the POST "No device is found" & below that "Bios is not installed". ?????
4)Memory sticks cleaned, swapped, put in singulaly and check that sitting properly, as we all hard drive, power cables, data cables etc., but still no change.

  brundle 16:59 09 Apr 2008

click here

Related to SCSI/RAID drives

  Max1mus 17:42 09 Apr 2008

Thanks brundle, thought you might have it there, but my mobo has no SCSI/RAID controllers

  brundle 17:45 09 Apr 2008

What's the board make/model? Find out with this click here

  Fruit Bat /\0/\ 18:20 09 Apr 2008

going to be a bit difficult running SIW if he can't get the thing to boot.


Have you out the CMOS battery back in or fitted a new one?
Have you tried clearing BIOS by using the CMOS jumper (if jumper left on will give your problem)?

  brundle 18:30 09 Apr 2008

Er..yes that's true. Make and model from a label on the box?

  Max1mus 19:32 09 Apr 2008

It's a ECS K8 HT1600 nForce3 250 with a Sempron 3000 processor.
I have removed the CMOS battery for I think about 30 minutes originally and the computer does boot successfully into Windows, and if I remember correctly, I actually loaded Windows fresh with this warning before I noticed. My main worry is that I'll load all my programs on and it won't work properly.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Sea of Thieves Review

Dell Canvas review: the cheap Wacom Cintiq alternative

How to use iMovie for Mac, tips and more

Comment filmer l’écran d’un iPhone ?