missing advapi32.dll

  the-george 20:23 21 Feb 2010

My internet bank wants me to install extra security software called Rapport. When I try to install (winME) i get following message.

Rapportsetup.exe file is linked to missing exportadvapi32.dll:QueryServiceStatusEx

Have run a search and can find no such dll file on my pc. Have downloaded a copy but not sure where it should reside.

Any ideas?

  keverne 20:45 21 Feb 2010

According to Alliance & Leicester bank Rapport works with:-

# Windows XP (all editions)
# Windows Vista (all editions)
# Windows 7 (all editions)

..but you are using WinME. Looks like that's your problem.

  the-george 20:55 21 Feb 2010

Am running dual boot with 2000 PRO so will try that.

  keverne 21:05 21 Feb 2010

You could try it but, just like ME, Win 2000 isn't listed as compatible.

  MAJ 21:11 21 Feb 2010

It should be in the Windows/System32 folder.

  woodchip 21:18 21 Feb 2010

Try putting the file in System Folder and a copy under root of C:\
I get same thing in Win98se, HSBC site software. Not tried it yet

  the-george 11:50 22 Feb 2010

Had alrday tried in system 32 folder.
Tried 2000pro and this time it told me it was not compatible so looks like that is the problem. Thanks for help.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Samsung Galaxy S9 review

Wacom Cintiq Pro 24 and 32 review – hands-on

When is the next Apple event?

Qu’est-ce qu’Amazon Prime ?