MIME encoding mystery

  firegamp 18:03 04 Jul 2008

I use Eudora 7.1 (Sponsored Mode) for emails. I received an email recently from DEFRA, the Department for Environment, Food and Rural Affairs. It was an alpha=numeric soup of gibberish and I could not get it to convert into sensible English text. The following detail from it probably holds the answer, but not for me....

This is a multi-part message in MIME format.
Content-Transfer-Encoding: base64
Content-Type: text/html; charset="utf-8"

Can anyone help, please? I've asked DEFRA, but on past performance, it could be a month or more before they reply.

  lotvic 23:53 04 Jul 2008

base64 - a picture? (that would display in alpha=numeric in plain text mode, I think, but I'm not sure)

Have you disabled your Internet Explorer HTML email viewing in Eudora?
If so then you may need to re-enable it to read/view the html email, so you need to Check/tick the Use Microsoft's viewer.

select Tools, Options from the Eudora menu.
Go to the Viewing Mail category.
Make sure Use Microsoft's viewer is checked.
Click OK.

Worth a try anyway.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Sea of Thieves Review

Dell Canvas review: the cheap Wacom Cintiq alternative

How to use iMovie for Mac, tips and more

Comment filmer l’écran d’un iPhone ?