microstar mobo

  [DELETED] 07:28 03 Sep 2003
Locked

further to my thread of 29/08/03
msi have come back with an answer to my problem
guess what?? the board only works with mem mods that they have tested
ive never heard of some of them
SEC (APACER) (TRANSCEND)
WINBOND (KINGSTON)
and a load of serial numbers for mem mods
and sugestted i up grade bios(done) as this
normally irons out any memory glitches

HELP PLEASE
CANT UNDERTAND WHAT THEY ARE TALKING ABOUT

  [DELETED] 08:35 03 Sep 2003

Here is you other thread. I think goonerbill is right. Can you have a look at motherboard model again, should have model number near the middle. The nearest I can get is the K7N2 Delta.

click here

  [DELETED] 12:34 03 Sep 2003

What MSI have sent you is the manufacturers code numbers for their RAM modules. MSI MoBos can be choosey which RAM is installed but link below is usually OK. What make and size RAM modules do you have. Have a look in the manual and check what Jumpers there are for 166 FSB and set accordingly. On mine(K7N2G-L) jumper10 has pins 1&2 shorted and Jumper 11 has both pins shorted for 166 = 333. BIOS is set BY Hardware. Try putting single stick in slot 1 nearest the CPU and boot to see what the POST screen tells you. See if it shows DDR clock speed of 333, if so try second stick in slot 3. Have to go out now but post back.

click here

  [DELETED] 18:37 05 Sep 2003

I have had 2 emails from you confirming K7N2 DELTA L MoBo and 3 x 256Mgb DANELEC RAM. It would be better to keep this within the forum. My local PC shop sells the MoBo & RAM you have. You say it is recognised and running well, does that apply to your XP2800+ CPU too. Is your system up and running now?.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Microsoft Surface Book 2 15in review

Illustrator Amy Grimes on how setting up her own eco-brand led to success with clients too

MacBook Pro keyboard issues and other problems

Test : l’enceinte connectée HomePod d’Apple