Microsoft word border thing.

  Ronyap 18:50 03 Oct 2006


I have been using MS Word lately and today, these L shaped border things turned up. I do not know how to get rid of them. I have got a picture:

click here

Can you see the 'L' things in the corner of the pages?

Any help appreciated!

  VoG II 18:55 03 Oct 2006

Tools > Options > View tab, untick Text Boundaries.

  Ronyap 18:59 03 Oct 2006

Hmmm...tick boundaries is already off, and when I tick it, a dotted border appears.

  jolorna 20:04 03 Oct 2006

you haven't got a label template set up have you as they look like crop marks

  Ronyap 20:24 03 Oct 2006

How do I do label Templates? The marks wernt there before though. >_<

  jolorna 21:04 03 Oct 2006

you hadn't been using tools envelopes & labels and saved a template, you seem to have very wide margins i don't have the same version of word as you

  VoG II 21:09 03 Oct 2006

I've seen these before and I am damned if I can remember how to turn them off (or on in my case). Can you remember anything unusual that you might have done recently (in Word!). Which version of Word is it?

  Chris the Ancien 09:17 04 Oct 2006

http:// /kb/839371/en-us

(remove the spaces!)

  Ronyap 19:38 08 Oct 2006

Um, Microsoft Standard Edition 2003. Thanks Chis the Acien! I think that would work. If only I could find the Microsoft Tools option T___T :

My one:

click here

What it is meant to be:

click here

How come mine has nothing?! Is there another way in which to get into the Language Tools? Like via MS Word? Or the control Panel? Or the Program Files?

Please help ^^

  Mad Mick 23:33 08 Oct 2006

Click on Format then Borders and Shading and adjust as necessary

  VoG II 16:56 13 Oct 2006

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

iMac Pro review

3D illustrator Billelis on how to promote yourself on social media

iMac Pro review

Apple Music : comment obtenir 3 mois gratuits ?