Microsoft Word 2000/Mail Merge

  Ramshackle 14:41 12 Nov 2003

Hi, I wonder if anyone can help with a slight problem with this application!
In the tools dropdown menu I have Mail Merge repeated 22 times, It appears to make a further
entry each time I open Word.
How can I remove them, I have tried uninstalling Word and reinstalling it but this makes no difference.
Operating system XP Home
Word 2000 (9.0.2720)

  Taff36 15:13 12 Nov 2003

Two things to try here (Both work in Word 2002 but you`ll have to check Word 2000)

In Word go TOOLS > CUSTOMIZE > COMMANDS tab and leave this in the foreground. Click on the menu bar TOOLS so that the menu drops down. Now drag the offending entries off the tools menu. Close the tool menu and then close the Customise dialog box. This works in Word 97 so it do the trick but I don`t know why they keep recreating.

Does Word 2000 have a DETECT & REPAIR option under the HELP menu? If so this might be an option.

  Ramshackle 15:33 12 Nov 2003

Hi Taff36,great that has done the trick but they still keep multiplying each time I open Word.
I did try the Detect& Repair option but to no avail.
Thanks very much for your prompt and acurate advice.

  VoG II 17:08 12 Nov 2003

Possibly a custom menu bar has been added to the default document template.

Search for NORMAL.DOT (enabling search for hidden files and folders) and rename it to ABNORMAL.DOT

Start Word and see if the problem is solved. If not you can just rename the file back again.

  Taff36 08:06 13 Nov 2003

VoG`s suggestion may work but if you have custom settings you will lose them. I found the help files in word very useful. Type Menu into help and you`ll find details of customising and resetting standard toolbars and making customised ones. The latter you can`t reset. The following comes from Word 2002 but is almost identical in Word 97 so it should work for you.

Restore original settings for a menu:

On the View menu, point to Toolbars, and then click Customize.

With the Customize dialog box open, right-click the menu you want to restore, and then click Reset on the shortcut menu.
On the Customize dialog box, click Close.
Note The Reset command restores the built-in menu to its original images, commands, and submenus.

  Ramshackle 15:30 21 Nov 2003

Hi All,
my apologies for not getting back sooner,
I have tried all the suggestions but unfortunately the did not work.
As the problem arose on a new laptop I reinstalled windows and then reinstalled Word 2000, this has cured the problem but what caused it I just dont know.
thanks again for your help and time.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Dell XPS 13 9370 (2018) review

No need to scan sketches into your computer with Moleskine's new smart pen

WWDC history: Apple's product launches since 2005

Comment importer des contacts d’un iPhone à un autre iPhone ?