Microsoft Win 7 / Office 2003 problem

  PhilipCohen 19:49 25 Nov 2011

I recently upgraded to Windows 7 on new hardware. I am still using MS Word 2003. I have a Word file that I usually have open and regularly update but now after doing only a couple of “saves” Word decided that the file is a “read only” and presents me with the “save as” dialogue; the file is not read only and it is a nuisance having to delete and rename the resulting multiple files all the time. Any ideas of what could be causing this glitch?

  TonyV 20:34 25 Nov 2011


Click on the file and Properties and change the attributes there. i.e Uncheck Read Only.


  PhilipCohen 20:56 25 Nov 2011

The file is NOT a read only file; not even after Word insists that I “save as” the file, is the original file “read only”. This is some sort of system quirk that makes no sense. However, I do recall a few years ago, under Windows XP, when regularly saving an open Excel file that the same quirk used to pop up occasionally, but never then on a Word file.

Any other ideas, anyone?

  northumbria61 21:28 25 Nov 2011

I may be suggesting the obvious BUT - Have you given yourself Full Control in Permissions - as TonyV but under Security Tab.

  PhilipCohen 22:46 25 Nov 2011

Everything is “allowed” under Properties > Security > Permissions.

The file usually remains open; I can “save” it a number of times then, when I attempt to once again save the file, Word presents the “save as” dialogue and indicates that the file is “read only”. The file has never been “read only” and when, after saving the file under another name, and I look at the original file, it still is NOT “read only”.

It simply does not make any sense …

  northumbria61 23:21 25 Nov 2011

You could try the repair option enter link description here to see if it helps.

  robin_x 00:03 26 Nov 2011

There are lots of glitches and solutions to problems with old Office programs.

(I run Office 2000 Pro and it took me while to find how to fix my install)

I never did get Outlook 2000 working with more than one IMAP address and ditched it in favour of Thunderbird.

Some solutions I found contradicted others. Whether to run as Admin or not, or with XP compatibility or not, in winword.exe properties.

But you could try.

Some also say delete and let Word create new. Or is it being locked due to being previously open? Delete the .tmp versions of any Word files.

'Repairs' and uninstall/re-installs never worked for me. I forget what did in the end, it was simple enough though.

Lots and lots to go round in circles with. Links

Of course you could dump 2003 and go for Office 2010 Starter Edition (Free) or even LibreOffice.

  PhilipCohen 01:33 26 Nov 2011

I ran the “Detect and Repair” routine from the Word Help Menu.

Then tried minor alts and saves on the file in question; on the fourth “save” Word again presented the “Save as” dialogue.

On cancelling the save, the title bar of Word adds to the file name a suffix “(Read-Only)”.

However, regardless of the circumstances, an examination of the properties for this file, at all times, indicates that the file is NOT “read only”.

These programs are supposed to be literal. Why suddenly go pseudo “read only” on the fourth attempted save, regardless of temp files or whatever?

So frustrating …

I took one look at the later version of Word and did not like the new interface. I’m an old dog and I am not interested in trying to learn any new tricks …

  PhilipCohen 02:32 26 Nov 2011

I just tested the problem file on my laptop that is running Windows XP: no problem; indeed I had no problem with this file on my old desktop running XP. Therefore it is a problem with Windows 7 or at least a problem with files created on XP …

  PhilipCohen 02:41 26 Nov 2011

I just tried creating a new Word 2003 file on Windows 7 and copying the data from the XP-created file thereto. Word presented me with the “Save as” dialogue on the fifth save. It’s not even consistent with the number of saves it will allow me before it goes to its false “read only” mode. It appears to be a Windows 7 problem.

Oh well …

  PhilipCohen 03:13 26 Nov 2011

Apparently, it's a known Windows/Office bug that affects, strangely, not everybody:

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

FIFA 19 review

Design a vector map packed with creatures and landmarks

iPhone XS vs iPhone X: What is the difference?

Comment désactiver la lecture automatique des vidéos sur Chrome ?