Microsoft Outlook keep inserting address

  Sethhaniel 08:52 05 Nov 2004
Locked

how do I stop it - Microsoft Outlook 2002 0n Windows 2000 pentium 1400mhz etc, etc,
When I replyto email - I type but when I hit 'space' or 'return' it inserts my e-mail address - most annoying - i have searched options etc but cannot find a way to turn this off - -
any thoughts ;)

  Jeffers22 09:28 05 Nov 2004

Sounds like you have a macro. Check under the tools menu, Select macro, then macros. It may be that you have a couple listed there that do this. If so get rid. More worrying is how they got there - if you know nothing about them. Do system scans with all the usual suspects just to check.

  Sethhaniel 09:41 05 Nov 2004

Just checked - nothing in the Macros folder and security settings on high -
Seems to happen only in Rich Text Format mode ;)

  Seth Haniel 13:44 05 Nov 2004

;)

  Sethhaniel 11:23 20 Dec 2004

but ticked

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

OnePlus 6 review

Procreate's iPhone app offers new brushes, a larger canvas and better support for the iPhone 8/X

Best multi-room speakers for iPhone & Mac owners

Streaming : comment regarder le lancement de Xiaomi en France ?