Microsoft Fingerprint Reader not working

  Samuelson 19:05 27 Jul 2006

I have a microsoft fingerprint which I gt recently, when first installed it worked fine, I unplugged it from the USB and one point, and it hasn't worked since. I have plugged it into the same and different USB sockets and reinstalled the software, I have tried it on another machine and it still does not work. It lights up but does not scan and does nothing when you touch it.

Any ideas?

  dazwm 19:31 27 Jul 2006

Did you also load the password manager disc that comes with it?

  Samuelson 19:44 27 Jul 2006

Yes all the software was loaded. Also the fingerprint registration wizard was used to set it up in the first instance, however when you run it now and attempt to register your fingerprints nothing happens when you touch the reader when asked to.

  dazwm 07:40 28 Jul 2006

I can only suggest it is ****** then! Is it still under warranty? Can you send it back?

  €dstowe 08:26 28 Jul 2006

USB and Firewire are touted as being Plug'n'Play. That may be true - plug it in and away it goes.

That doesn't necessarily mean the converse and that a device is "Unplug to switch off". I have experienced several USB devices (mainly memory sticks) being irreparably damaged by being unplugged without paying due care to whether it was safe to do so e.g. the stick was still being written to/read from.

This may have happened here. Not so much that the device was in direct use but it was in an operating condition (waiting for its next fingerprint) when it was unplugged.

Safe unplugging ("Safely Remove Hardware" found in the sys tray) is provided for in Windows but few people ever seem to use it.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Honor 9 Lite review

18 Best Adult Colouring In Books 2018

HomePod review

Les meilleures séries Netflix (2018)