Microsoft are everywhere!

  AcidBurn7uk 11:48 17 May 2004

OK, so I have been designing my own site, and uploaded it ti lycos/tripod last night so freinds could see it and give me feedback. I was hosting on my own machine but the number of hacking attempts has been on the increase over the past few months. All went well (few little probs here and there) and my site is now set up with a .tk domain name (click here).

Problem is, some links seem to redirect mt to The main one being when you try to login or out (phpBB2). I have checked, checked and re checked my code, then re-checked that to make sure but there are NO references to Microsoft. Just to make sure, I tested it out on my own machine again, and it all worked fine, so I think this is a Lycos/Tripod problem, but does anybody have any idea?

Regards, Jay

  PurplePenny 12:42 17 May 2004

I didn't get sent to a MS site but when I used your "contact" button I ended up on an search page.

BTW - why is it FlyingBanana in the URL and the page title but FlyingBananna on your logo?


  AcidBurn7uk 18:36 17 May 2004

Penny, flyingbanana in the URL and flyingbananna on the forum logo because I realised once it was all uploaded that I had spelt it wrong :blush! The contact link worked fine anyway (for me) so I can't unserstand why you got a search page. I can't remember which one where dodgy, just doing a reinstall of phpBB now to see if it works. Thanks anyway.

  AcidBurn7uk 22:21 17 May 2004

Sorry, I am working on it at the moment. the domain is now pointing to a file (index2.php) that doesn't yet re-exist. For now click here should work.

Re-installing the board did the trick though. I had so many different mods installed that I must have deleted one bit of code!!

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

iMac Pro review

Illustrator Charles Williams on how to create magazines and book covers

iMac Pro review

Les meilleures prises CPL (2018)