microsoft antspyware pop up box

  seamaster 00:10 30 Sep 2005
Locked

I have had for sometime now a pop up box comming up when i boot to my desktop using ms spyware with a tick saying allowed c:\windows\system32\shdocvw.dll. This is becoming very frustrating does anyone know how to stop it. thankyou.

  Skills 00:38 30 Sep 2005

Sure open up MS antispyware and then options | settings go to the alerts section and take a tick out of enable allowed alerts. You will now get no more alerts when an allowed action occurs.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Honor 9 Lite review

How Social Media has Propelled Political Graphic Design and Art in the Last Decade

The best kids apps for iPhone & iPad 2018

HomePod d’Apple : date de sortie, prix et fiche technique