Microsoft Antspyware Beta 1

  mick 47 21:06 27 Feb 2005
Locked

Dear Colleagues

I recntly downloaded this software and then updated it on the Internet. I now find Spybot and Adaware SE will not run and the whole system has become unstable. Has anyone else expierienced this - or should I just get rid of it. I am now worried that it has done some damage to my computer. Any advice would be appreciated.

Mick Cowan

  dogbreath1 21:13 27 Feb 2005

I currently have Spybot S & D, Ad-Aware SE and Microsoft Antispyware Beta all loaded on my p.c. (and use them regularly). I also know of many others who are in this position and with no problems. There is no reason whatsoever for the programs to clash under normal circumstances. If you have a problem I'd suggest that another factor is involved that you may not be aware of. The only one of the above which is a running item is the MS application. The other two are ad hoc scanners. Maybe someone else will come up with a useful suggestion, but my initial reaction is that we are missing a vital piece of the jigsaw.

  polish 21:24 27 Feb 2005

sorry i cant offer any good advice but maybe a uninstall and reinstall might cure the problem i have no problems running this program i also use spybot search and distroy and spyware blaster

  mick 47 22:32 27 Feb 2005

Thank you both for your replies. I have removed it and all is running fine. I think I will stick with the trusted ADWARE,SPYBOT and SPYWARE BLASTER

Many thanks

Mick Cowan

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

iMac Pro review

Illustrator Charles Williams on how to create magazines and book covers

iMac Pro review

Les meilleures prises CPL (2018)