microsofrt messenger porn problem

  ZEROTOLERANCE 23:38 01 Aug 2004
Locked

could someone tell me how to turn of the grey microsoft mesenger windows,

ie the one that tells me sexy linda/jill/betty/doris/mavis wants to get in touch, or clik ok to fix bufferunderun etc etc

iv had this problem before but cant remember how to turn it off.

please advise

ZT

  hugh-265156 23:41 01 Aug 2004

click: start/control panel/administrative tools/services

scroll down to 'messenger service' double click it and set to 'disable' from the list of start up options.

ps. this has nothing to do with windows messenger the chat program.

  Giggle n' Bits 23:44 01 Aug 2004

go into the control Panel and then go into the Network connections then click on your ISP connection then right click & select Properties then select Advanced Tab then put a Tick in the Firewall Protection box.

Apply the change.

Or go into the Help & support section and ask it Firewall Protection.

  ZEROTOLERANCE 00:13 02 Aug 2004

huggyg71, no its not msn chat, its what you think it is

Audio LaLa, i use sygate firewall

thanx

  Djohn 00:15 02 Aug 2004

As huggyg71 says, this will stop it. j.

  hugh-265156 01:58 02 Aug 2004

lol! i was expecting that response :-)

no i know its not windows or msn messenger, i was just trying to point that out as somtimes there is confusion.very sorry.

have a look click here if it looks like this then the above will do it. should have posted that first.

  hugh-265156 01:59 02 Aug 2004

ps. restart windows after you set it to disabled to take effect.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

HP Envy x2 review: Hands-on

How Sketch and InVision have revolutionised our design workflow

The best tech gifts for Christmas 2017

Les meilleurs jeux de société (2017)