Messages from windows messenger

  STEVE71163 15:55 23 Feb 2003
Locked

I wonder if anyone can help me ? I walk away from my pc and come back sometimes a few hours later expecting a blank screen and their are advertising messages showing that have stopped the screensaver turning off. I have stop messenger installed but it has made no difference.
Any ideas how i can stop this?

  JoeC 16:18 23 Feb 2003

( Courtesy of click here )
This isn't spyware or adware. It's the messaging service built into Windows which is being used by spammers.(Windows Messenger - not .Net Messenger ).
To get rid of it,turn off the messaging service.
Windows 2000 and XP:- Go Start > Run > type in services.msc.Double-click on Messenger and in the Messenger Properties window, select Stop, then choose Disable as the Startup Type.Click OK.
Windows 95, 98, and ME:- Go to Control Panel and Add/Remove.Select Windows Setup.Select System Tools.Click Details.Uncheck WinPopUp.Click OK.

  STEVE71163 16:29 23 Feb 2003

Thanks JoeC I will give that a go. Would i be able to turn windows messenger back on should i need it?

  two00lbwaster 16:32 23 Feb 2003

DO NOT DISABLE the service just put it to manual

  two00lbwaster 16:36 23 Feb 2003

also if you are getting these messages then i would take it that you are not using a firewall program or the program is letting in these messages and thus is not doing a good job of protecting your machine. either way i would sugest you get either outpost, zone alarm, sygate or tiny pfw. there are also many other firewall programs out there that i wont bother to put forward here those that i mentioned come in both freeware and shareware versions

  STEVE71163 16:47 23 Feb 2003

Thanks for replying. I have sygate running so i wonder what could be letting this happen?

  spikeychris 16:49 23 Feb 2003

The information you have given with XP 2K is correct, however I haven't read your link but you can't stop these broadcast advertisements with standard Windows services unless you use XP or 2K.
two00lbwaster you are right if you
Block UDP port 139 on your Firewall it will stop those messages popping up, regardless of what OS is installed.

Chris

  STEVE71163 17:06 23 Feb 2003

So do i need to block UDP port 139 in sygate?

  two00lbwaster 17:07 23 Feb 2003

the reason i said not to disable the service is that disabling certain services can cause your computer to become unusable. you can put them into manual and then start them manually or any program that needs them will start them normally which can also shorten your bootup times

  spikeychris 17:14 23 Feb 2003

If your not using XP or 2K then yes..

Chris

  STEVE71163 17:30 23 Feb 2003

Thanks for replying. I use windows xp home.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

AMD Radeon Adrenalin release date, new features, compatible graphics cards

Indie publisher Canongate’s top 10 book covers of 2017

New iMac Pro release date, UK price & specs rumours

Tablettes Amazon Fire : quel modèle choisir ?