MESH PC I'm fedup with this!

  LillyValley 14:26 11 Mar 2005

I bought what I thought to be a 'great' system,
AMD Ahtlon 64 3200+
2.2 Ghz, 512Mb RAM
Crative Audigy2 ZX internal sound card
Windows Xp SP2
nVidia graphics card

Wonderful! I've had to reinstall Windows + SPP2 because there was another corrupt file and NO I did not want to use a 'full' restore because I would use all my file.
Everything seemed fine, BUT now my USB port don't work. They did till before yesterday when I printed out something. Tough! Windows sees them but I'm unable to access BIOS. Where is is?

I had bought PCs customed built and they're still lasting me, this one is giving my lots of trouble.

Any assistance would be most appreciated.

Thank you.

  ventanas 14:44 11 Mar 2005

Try opening Device Manager, selecting the USB Controllers, and from the Action menu choose Scan for hardware changes.

To access the bios its usually F2 or Del early in the startup process. You should see a message Press xxx for Setup.

  LillyValley 14:56 11 Mar 2005

Device Manager sees everything as 'working properly'.
There's something missing somewhere!?! Perhaps a utility of some sort I had to install after reinstalling the OS+ SP, though it would be the very 1st time I have to go through all this.


  Sans le Sou 15:01 11 Mar 2005

could it be the printer software needs reinstalling after the changes?

  Technotiger 15:09 11 Mar 2005

Hi, re-start pc, during restart hold down Del key, this will bring up the BIOS Main Menu, navigate through the menu till you get to Integrated Peripherals, then to OnChip Device Function - here you will find USB Host Controller, make sure it is Enabled. Then press F10 then Esc.

Cheers and good luck. I did not go into too much detail cos I get the impression you do know what you are doing there - mostly. :-0

  LillyValley 18:39 11 Mar 2005

Yes, they're all enabled in BIOS.

Windows won't recognise new hardware devices when I insert either a priter port or USB mobile charger, or the USB Disgo keyring.

Nope, won't have it.


  LillyValley 18:48 11 Mar 2005

I cannot even remove the blimy hardware, ie printer. I don't think there's anything wrong with the printer as such.

I've run Windows repairs many times before on 'other' PCs, and it always recongnised new hardware dcevices. Not this time, on this one!

  Sans le Sou 19:05 11 Mar 2005

Do you have the F10 option at bootup to do a restore. You can check your windows files and repair/replace duff ones. Did you reinstall the O/S over the top of the existing one?

  Completealias 19:44 11 Mar 2005

Try a reinstall of the drivers if that don't work then remove the usb devices from device manager reboot then reinstall them. Might sort it out

  LillyValley 22:29 11 Mar 2005

I did try to to a partial restore but the F10 utility said that the boot sector was 'badly damaged'. Is it? The OS was reinstalled successfully with the SP2 as well, it all worked till yesterday. Everything works, I can burn cds, play dvds, listen to music. It's the USB ports that are dead!!!

If I remove the USB drivers, where will I find them? I had thought of that buuuut, there's no mention of 'USB drivers' under 'Drivers'. There's everything, but that, unless I'm looking in the wrong place. Am I?

  THE TERMINATOR 22:42 11 Mar 2005

This may be a "new" system, but that doesn't mean the drivers are. Have you tried updating the drivers? Or you could try uninstalling the USB controllers from within device manager, then re-boot and let windows recognise and automatically install the drivers for them again....TT

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

iMac Pro review

Illustrator of witty, relatable Instagram comics Julia Bernhard touches on our humble moments

iMac Pro review

Quelle est la meilleure application de podcast pour Android (2018) ?