Memory stick problems.

  allright 08:03 11 Jun 2010


I saved our web site and a load of photos onto a TDK 8GB stick from a dell inspiron using XP, and the said laptop has died, So I have new one using windows 7, It recognizes the data on the stick, but I can't get it copied over, any ideas?

  Andsome 08:19 11 Jun 2010

Have you tried drag and drop? I never get any problems, and a lot was saved in XP and I now use W7.

  allright 08:24 11 Jun 2010

Yes and copy and paste but I still get nowhere.

  BurrWalnut 08:25 11 Jun 2010

Are you getting an 'Access denied' message.

If so, you need to take ownership of the folder(s), right-click the folder, select Properties > Security Tab > Advanced at the bottom > Owner Tab > Edit > Highlight your username and put a tick in ‘Replace owner on subcontainers…’ and Apply > OK. Click Yes when you receive the Security pop-up window then click OK to the Close/Reopen message.

Now go back to the Properties > Security Tab. Click Edit > Add. Type in your User Account Name in the box. Click on Check Names > OK. Click on your User Account Name to highlight it. Check the box for Full Control > Apply and OK etc.

Additionally, you may want to add Take Ownership to the right-click menu click here[2]=Networking%20Internet

  allright 09:05 11 Jun 2010

When I go into Properties there is no tab Security
option ( I should have said, not that it should make a difference, that this is a French laptop and 7 in French )

  BurrWalnut 09:23 11 Jun 2010

You didn’t say so, but I assume you’re getting 'Access denied'. I don’t know why there is no Security Tab, it’s possibly because the file system is not NTFS.

Anyway, try taking ownership with full permissions for the whole drive, as follows:

Click the Windows Orb (Start) > All Programs > Accessories and right-click Command Prompt, then ‘Run as Administrator’. Type these two commands followed by the Enter key, then close the command prompt. I have used drive d: in the example below and a user name of FredSmith, change both of them accordingly.

takeown /f d:
icacls d: /grant FredSmith:F

  allright 09:56 11 Jun 2010

Thanks. I'm not getting access denied, it just says it can't open any of the files. I've tried taking ownership but it doesn't like the 'icacls' part. Any clues?

  BurrWalnut 13:25 11 Jun 2010

You can 'Google' the exact wording of the error message.

  Fruit Bat /\0/\ 19:31 11 Jun 2010

Access Files XP Home
Simple file sharing is enabled by default in XP Home
Note You must be logged on to the computer with an account that has administrative credentials. If you are running Microsoft Windows XP Home Edition, you must start the computer in safe mode, and then log on with an account that has Administrative rights to have access to the Security tab.
click here
click here and click on the link at part one and download the required program.
Follow the instructions and the security tab will be enabled. PLEASE READ CAREFULLY OR YOU COULD DENY ACCESS TO ALL YOUR FILES.

  BurrWalnut 08:40 12 Jun 2010

Allright is running Windows 7, the data on the stick was created on an XP machine.

However, you have given me a thought that the stick could be plugged into another XP machine, where it presumably works, and copied to a different device.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Honor 9 Lite review

18 Best Adult Colouring In Books 2018

HomePod review

Les meilleures séries Netflix (2018)