memory could not be writen

  wardey 22:11 04 Oct 2003

when i log off out look express i have The instruction at 0x77f5215e referenced memory at 0x007f43b4 the memory could not be writen What is it and how do you get rid of it

  Jester2K II 23:17 04 Oct 2003

A lot of these tonight - can you check you don't have the Swen or Gibe virus please.

click here

Can you let us know.

  Jester2K II 23:36 04 Oct 2003

Other possible answer

Tools Menu, Options, Maintenance. Uncheck the Compact Messages In The Background option.

Please let us know.

  Jester2K II 23:58 04 Oct 2003

"Hi i am new to all this what do i do to load this down"

Click on the Click Here link above and it'll take you to the McAfee Stinger page.

Click the Download Stinger.exe link there and download the Stingerprogram to your PC.

Then double click the Stingerprogram and click scan now.

Report back what Stinger tells you.

  Djohn 00:31 05 Oct 2003

This is a long standing problem with Outlook express and some Anti-Virus programs. Microsoft are aware of it. I spent more than one hour on the phone with them in Feb./March of this year, they did not have the answer then, except to tell me to change anti-virus programs. Don't think they have solved it yet. The hot favourite is Freeserve and AVG mixed together, but does not happen to everyone.

The message just means that the last area of memory that you accessed using Outlook express is refusing to let go of the memory, hence the message. That bit of memory cannot be written. If you use "Outlook" or another email program, you will not see this message. Sorry I don't have the answer, I can only repeat what Microsoft said to me. j.

  Djohn 00:51 05 Oct 2003

We had a long running thread on this, think it was under the username of scooby43. It had about 35 or more replies to it, and we still could not solve it. Just done a search but can't find anything. I believe that scooby cured his by changing from AVG to another anti-virus.

I had changed ISP to Freeserve at the time and thought it was their fault so changed back to AOL all this was within a 10 day period. By changing back to AOL and using their email program it cured the problem for me, but many others are still having this problem. j.

  Djohn 01:17 05 Oct 2003

click here and have a look. I too would like to know the answer.

  Jester2K II 11:19 05 Oct 2003

Hi its me again tryed what you sent it has worked on my opending messange[memory access vilation] this is know clear what next

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Huawei MateBook X Pro review

8 digital brands that designed custom typefaces to save millions

How to speed up a slow Mac

Comment résoudre des problèmes d’impressions ?