Mega Problems After XP Pro Reformat...

  Pilch from 16:21 18 Dec 2003

After having lot's of error's problems playing games i decided to do a re-format, to see if i can start again without any problem's...

Well now they have got worse.

After the re-install it started to restart in windows, tried to get SP1 installed. Halfway through in crashed. any how i got it in, and sometime it just resarts itself 5 or 6 times before it loads properly...

I was getting errors appear...


The COM+ Event System detected a bad return code during its internal processing. HRESULT was 8007043C from line 44 of d:\nt\com\com1x\src\events\tier1\eventsystemobj.cpp. Please contact Microsoft Product Support Services to report this error.

Volume Shadow Copy Service error: Unexpected error calling routine CoCreateInstance. hr = 0x80040206.

Checking file system on C:
The type of the file system is NTFS.

One of your disks needs to be checked for consistency. You
may cancel the disk check, but it is strongly recommended
that you continue.
Windows will now check the disk.
The attribute of type 0x80 and instance tag 0x3 has bad mapping pairs.
Deleting corrupt attribute record (128, "")
from file record segment 543.
Cleaning up minor inconsistencies on the drive.
Cleaning up 100 unused index entries from index $SII of file 0x9.
Cleaning up 100 unused index entries from index $SDH of file 0x9.
Cleaning up 100 unused security descriptors.
Inserting data attribute into file 543.
CHKDSK discovered free space marked as allocated in the volume bitmap.
Windows has made corrections to the file system.

67906723 KB total disk space.
2894068 KB in 12202 files.
3236 KB in 754 indexes.
0 KB in bad sectors.
81275 KB in use by the system.
65536 KB occupied by the log file.
64928144 KB available on disk.

4096 bytes in each allocation unit.
16976680 total allocation units on disk.
16232036 allocation units available on disk.

Internal Info:
7d 33 00 00 a8 32 00 00 d0 38 00 00 00 00 00 00 }3...2...8......
38 00 00 00 00 00 00 00 0a 01 00 00 00 00 00 00 8...............
10 5e 5f 00 00 00 00 00 7c 09 de 05 00 00 00 00 .^_.....|.......
da f8 9a 00 00 00 00 00 00 00 00 00 00 00 00 00 ................
00 00 00 00 00 00 00 00 54 06 79 0e 00 00 00 00 ........T.y.....
99 9e 36 00 00 00 00 00 aa 2f 00 00 00 00 00 00 ..6....../......
00 d0 a3 b0 00 00 00 00 f2 02 00 00 00 00 00 00 ................

Windows has finished checking your disk.
Please wait while your computer restarts.

Windows saved user NT AUTHORITY\NETWORK SERVICE registry while an application or service was still using the registry during log off. The memory used by the user's registry has not been freed. The registry will be unloaded when it is no longer in use.

This is often caused by services running as a user account, try configuring the services to run in either the LocalService or NetworkService account.

A provider, WMIProv, has been registered in the WMI namespace, Root\WMI, to use the LocalSystem account. This account is privileged and the provider may cause a security violation if it does not correctly impersonate user requests.

The application, C:\Program Files\Internet Explorer\iexplore.exe, generated an application error The error occurred on 12/18/2003 @ 14:07:27.378 The exception generated was c0000096 at address 75F8CF79 (BROWSEUI!DllCanUnloadNow)

The following boot-start or system-start driver(s) failed to load:

The file system structure on the disk is corrupt and unusable. Please run the chkdsk utility on the volume C:.

Anyohw now i am getting annoyed....

Now i am sttuck as to what to do...

Recently i installedf an ASrock k7tv4-4x board with XP2600 chip TB core with 512mb DDR

Before this i had a ECS K7S5A board with 1024mb SD 133 with a XP1700 strapped on.

The hard drive is a western and digital 80gb drive...

Also Aopen CD-RW and un-branded DVD drive.

The graphics card is a GF4 Ti, sound blaster live for the sound and realtek NIC.

Before the re-format i had a lot of problems with crashing in games, mainly Battlefield 1942 click here

Anyone got a clue?

I have done re-format's before with XP Pro and never had a problem only recently since the new board have i experienced problem's.....

  AndySD 16:57 18 Dec 2003

Did you install the motherboard drivers... have you tried updating then to the latest VIA Hyperion drivers click here . Have you checked the bios version of the motherboard click here as it looks like the origonal one had memory compatability problems fixed with version 1.4 or higher.

now updated to 1.7 booted first time no prob's....

Gonna keep this open in case it was luck!

  bvw in bristol 18:00 18 Dec 2003

Quote: "After the re-install it started to restart in windows, tried to get SP1 installed".

If you connected to the internet to install SP1 you may have been infected by the Blaster worm Pilch.

i installed an AV program before i went on the net and made it update as soon as i got on....

Plus when i get blaster i get an extra program on takbar which is when i know i am infected..

But all is well now i hope :D

Cheer's Andy! BVW!

Good Chrimbo guy's, ill have a JD 'n' Coke for ya!

  bvw in bristol 18:21 18 Dec 2003

Cheers Pilch....have a good Xmas, all the best.

Solved all my CRC errors that i was getting.. hopefully all done...

after an hour of battlefield 1942...

not a thing!


now onto halo... or medal of honour....

Oh i dunno.....

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Moto G6 Play Review: First Look

iPad 9.7in (2018) review

TV & streaming : comment regarder le Festival de Cannes 2018 ?