Medion laptop still doesn't start

  qwbos 01:03 13 Jan 2018
Locked

Medion Akoya E6239 MD98844 Laptop/Notebook/Recalcitrant pile of........

Around a week ago, it decided not to start, though after repeated attempts, it grudgingly stuttered into life. and ran normally. Then it refused to start completely. I suspected the CMOS battery might be the culprit, so changed it.

On pushing the start, the start button lights, the HDD and WLAN/Bluetooth LEDs light, then the HDD LED goes out, then nothing. I can hear the HDD running. The fan does a self test start/stop.

So far, I've changed the CMOS battery, tried the single 4GB module in the spare slot, tried starting with the HDD removed, and the result is exactly the same each time. I've tried starting on battery, on battery with charger connected, on charger with battery removed. No difference.

All suggestions gratefully received.

  Govan1x 14:15 15 Jan 2018

Not much info about get into your model in Youtube. You can buy tools for opening laptops etc on the internet and they are cheap, Just in case you are going to make a habit of opening others. Most not much good mind you maybe because i always go for the cheapest.

I take it you are dealing with Medion through the UK and not Germany. Like I have said I am using a desktop with no model number etc on it or on the booklet. Medion were unable to find it either. The model number world probably have been on the box it came with. But I do not hold on to boxes they take up to much room.

Oops think I maybe getting mixed up with Eset and not medion for UK contact.

Not sure if they have an English forum or not.. I think if you use the German Forum you can choose which language you want to use.

Best of luck hope you get it sorted methinks I must have got this desktop the same time as you got your Laptop as Asda's no longer sell them since then and that's where I got mine.

  martd7 14:56 15 Jan 2018

Not any help but I bought my wife a pink medion laptop years ago from Woolworths,it had Vista Os on,the battery stopped charging after 12 month,so we took it back to Woolies,next day a courier from Medion came to collect the laptop and it was returned a week later with new battery,it's still working today,daughters boyfriend uses it for email and social media

  qwbos 12:37 20 Jan 2018

Just to end this saga, I've had a couple of calls to Medion support. Recovery process/recovery disc failed, as the startup didn't progress to the point of looking for OS on another drive. The second tech thought it was either a power issue or motherboard. Motherboard seems more likely as it's not getting to the pre BIOS and loading the Medion logo.

Cost of a trip to Germany for repairs far outweigh it's value, even though it is in immaculate condition cosmetically.

So it's one last attempt to get in and check for anything obvious - unlikely, but you never know - then salvage the HDD.

  Govan1x 13:14 20 Jan 2018

New CMOS in it. Take it you checked that it was giving the correct power.

Just an observation and I am not sure myself. But the CMOS battery has a Plus sign on it so has it got to be set to the right direction or does it work just putting it in anyway.

  alanrwood 13:29 20 Jan 2018

No it has to be inserted the correct way round.

  qwbos 16:00 20 Jan 2018

Govan1x

I wish, but as alanrwood says, it won't go in the wrong way round.

I did a search for Medion laptop repair and got some impressive looking websites, with some very unimpressive looking premises when checked on Google maps. A trusted local repair shop would be great if there was such a thing.

  Fruit Bat /\0/\ 18:38 20 Jan 2018

The usual problems are

check no disk in drive or USB plugged in

disconnect battery and mains press and hold power button for 30 seconds - reconect mains only and retry.

remove and refit the HDD to remake the connections - retry

remove and refit the memory cards to remake the connections - retry

change CMOS battery - retry

Turn in upside down and give it a sharp thump on the base - retry :0)

  Govan1x 19:46 20 Jan 2018

"Turn in upside down and give it a sharp thump on the base - retry"

Now that has been known to work so maybe give that a try.

Sorry about my remarks about CMOS. I did mean to put the battery in correctly but the + sign on the top was supposed to point in a certain direction. I believe it has to point to the + sign on its enclosure. Now that is something I read a while back whether correct or not I dont know.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Mi Mix 3 5G UK Release Date, Price & Specification

D&AD Awards 2019: Check out the Pencil winners from the year's biggest creative awards

WWDC 2019 dates and what to expect

Les meilleurs ordinateurs portables (2019)