Medion laptop still doesn't start

  qwbos 01:03 13 Jan 2018
Locked

Medion Akoya E6239 MD98844 Laptop/Notebook/Recalcitrant pile of........

Around a week ago, it decided not to start, though after repeated attempts, it grudgingly stuttered into life. and ran normally. Then it refused to start completely. I suspected the CMOS battery might be the culprit, so changed it.

On pushing the start, the start button lights, the HDD and WLAN/Bluetooth LEDs light, then the HDD LED goes out, then nothing. I can hear the HDD running. The fan does a self test start/stop.

So far, I've changed the CMOS battery, tried the single 4GB module in the spare slot, tried starting with the HDD removed, and the result is exactly the same each time. I've tried starting on battery, on battery with charger connected, on charger with battery removed. No difference.

All suggestions gratefully received.

  Fruit Bat /\0/\ 10:04 13 Jan 2018

If it appears to be running but no output to screen have you tried connecting to an external monitor or TV?

  qwbos 13:00 13 Jan 2018

It's not getting to a running state which makes me wonder if it's the start button. My desktop case is this and if you look at the start button, it's a horrible trapezoid shaped thing that has a tendency to jam if you hit the wrong spot. That caused my desktop to hang on start, and the laptop start button is at a slight angle, so I'm beginning to wonder if it could be that, which would mean back to trying to get into the case.

Or I could try to sell it on ebay for parts or as parts apart from HDD which I could put into one of these.

Batteries for these things are over £120 on Amazon, and I've got 2 along with 2 chargers.

  Fruit Bat /\0/\ 13:14 13 Jan 2018

Disconnect power cable and bttery. - press and hold power button for 30 seconds

reconnect power cable and try to start.

  qwbos 13:27 13 Jan 2018

That was part of my hokey kokey routine with the battery and charger but no change. At least it's consistent!

  difarn 13:39 13 Jan 2018

@rdave13

There is support at Medion. The Company is owned by Lenovo. I had a Medion laptop for many years and my partner still has a desktop that is 11 years old now and running perfectly - during its lifetime he has received support from Medion when needed.

@qwbos

This is the contact link for Medion should you need it.

click here does sound as if it is a mobo problem.

It

  Govan1x 13:58 13 Jan 2018

How old is it qwbos. It cant be more than 2 years old is it.

I have used Medion Desktops for the last 5 or 6 years and the only problem with this one is nobody from medion can actually tell me the Model number of it is. Apart from that They have always been ok.

Try Fruit Bat /\0/\'s last post again and hold the start button in for 1 minute then just install the charger and see if it will start without the battery,

I know you have tried it before but that was before you changed the CMOS. You have a spare charger have you tried that .

  qwbos 15:14 13 Jan 2018

Unfortunately, I've already done all the permutations since I changed the CMOS battery.

It's not a big right off. We've had it since September 2015, and it only cost £80 courtesy of Asda doing a stock clear out when they stopped selling computers.

I've ordered a caddy from Amazon, so I should be able to harvest the HDD and check that it isn't the problem.

On Medion support, my query re removing the CMOS battery is still unanswered, but just within the 3 day response time. I'll hang fire on contacting them again until the beginning of the week.

  qwbos 01:07 15 Jan 2018

rdave13

It's showing the hard drive, but doesn't boot. I had the HDD in a caddy and it seems to be running perfectly. So could it be a corrupted BIOS?

I'll contact Medion later today and see what, if anything, they come up with.

If that leads nowhere, I'll contact my friend Stanley (knife) and force the case apart so that I can get access to the motherboard and see if there's anything obvious. Final option's ebay. Lots of Medion E6239 bits listed. Whether they ever sell is a different question.

  Govan1x 10:26 15 Jan 2018

Stanley knife is a bit drastic.You would usually use something plastic bank card or something like that.

It may not have opened before as there may have been other screws that you need to remove.

While you have it in the caddy I suppose you could run a chkdsk on it to see if it is ok. Not sure if you can do a SFC /scannow on it as I have not tried that.

Some you have to take the keyboard off first. That is usually fairly easy not sure about a medion though.

  qwbos 12:22 15 Jan 2018

Govan1x

Stanley knife blades are excellent tools for splitting along seams because of their edge profile. Round tips are best. You're right about cards. That's what I've been using so far, along with Magnum (other ice creams on a stick are available) sticks to keep hard won gaps open. All the screws are out. It's the area between the hinges that's the major problem as it has an awkward profile/access.

The HDD looks ok, so I'm going to have another go at getting a reply from Medion before I do anything more.

The keyboard looks like it would come out easily, but all the access I need is from below unfortunately.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Huawei Mate 30 Pro Review: Hands-on

Fred Deakin on creating the artwork for his sci-fi rock opera The Lasters

Best iOS 13 features: What does iOS 13 do

Les meilleures enceintes connectées avec écran tactile (2019)