mediaplayer10 problem

  David-270861 12:29 02 Feb 2005

I,ve recently updated to Mediaplayer10 and all seemed fine but having installed Flight Simulator 2004 I find that WMP will not show WMV video files - it doesn't throw up any error messages - just bombs out to the desktop as does Flight Sim when trying to show its video clips. Cant help but wonder if the probs are related. It plays other media fine & the WMV files play fine using Nero. Can anyone offer some advice as I stuck.
System AMD 1800 with 1280 Mb Ram Win XP SP1
120 Mb Disc
Nvidia Geforce Ti 4200 with driver
dxdiag reports no probs
Direct X 9C
Creative Audigy sound card

  JIM 12:48 02 Feb 2005

Have look at your media file types and settings via tools and the options.Set all(tick in all boxes) see if any change to playing of your WMV video files.

Make a note of the ticked box changes in case of reversal later.

  David-270861 21:52 02 Feb 2005

Thanks for that Jim but no luck I'm afraid just bombs out & no associations change

  GaT7 00:42 03 Feb 2005

Try reinstalling WMP10 over itself - this usually fixes most problems. To get a fresh copy (if you don't already have it) click here. G

  Stuartli 10:39 03 Feb 2005

This Microsoft WMP support page re files types could help:

click here;en-us;316992

You could also try downloading the WMP9 codecs pack from the MS website and Enabling them.

  Stuartli 10:43 03 Feb 2005

WMP support page link in TinyURL form:

click here

  gudgulf 11:37 03 Feb 2005

Do you use any third party codec packs?.I found one forum where the problem you are experiencing went away after uninstalling those (The specific one mentioned was the KaZaA lite codec pack)

also try click here

Microsoft codecs click here

reference to KaZaA codecs click here you will need to scroll to the bottom of the page and click through the replies to this thread.

  Stuartli 13:35 03 Feb 2005

Don't confuse KaZaA codecs with the excellent K-lite codecs packs available from:

click here

The standard pack is enough for the majority of users.

  ACOLYTE 13:39 03 Feb 2005

This may be a media runtime error with the game itself, is there a media folder on the cd so you can reinstall that part?.

  gudgulf 15:38 03 Feb 2005

" Don't confuse KaZaA codecs with the excellent K-lite codecs packs " I'm not ---if you follow my link and look at the "sorted it" reply you will find that it is the K-Lite codec pack that is referred to.I only mentioned it as a possibility as I stated in that particular forum thread.Other than repairing IE,installing the Windows codecs pack and the possibilty of conflicts with third party codecs packs there wasn't much on the web that I could find on this problem.

ps. the standard version works very well on my pc and MP10 can play DVD's because of it.And yes I would agree with the "excellent" bit.BTW have you tried the Real player alternative in the full version?

  David-270861 20:21 03 Feb 2005

Thanks to all for your trouble. Gudgulf gave me the clue I had the Matroska codec pack installed & removing that cleared the probs in both WMP & Flight Sim - the Matroska pack never worked anyway

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Samsung Galaxy S9 review

Wacom Cintiq Pro 24 and 32 review – hands-on

When is the next Apple event?

Les meilleures séries Amazon Prime Video (2018)